
<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
	<head>
		<meta charset="utf-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"1ef10d8f33","applicationID":"129446295","transactionName":"YgBVZUYAXBZXAUYLXFtKdmJkTkIEUQdBTUFQBl5BURdbAEFMUxFDTQ==","queueTime":0,"applicationTime":152,"ttGuid":"215836B6380BED29","agent":""}</script><script type="text/javascript">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</script>

		<meta name="apple-mobile-web-app-title" content="Eat Well">
		<link rel="apple-touch-icon" sizes="57x57" href="/images/favicons/apple-icon-57x57.png?v=20190114" />
		<link rel="apple-touch-icon" sizes="72x72" href="/images/favicons/apple-icon-72x72.png?v=20190114" />
		<link rel="apple-touch-icon" sizes="114x114" href="/images/favicons/apple-icon-114x114.png?v=20190114" />
		<link rel="apple-touch-icon" sizes="144x144" href="/images/favicons/apple-icon-144x144.png?v=20190114" />
		<meta property="fb:pages" content="265260803583735" />

		
	
	<title>Feijoa and honey muffins - Recipes - Eat Well (formerly Bite)</title>
	<meta name="description" content="Feijoa and honey muffins recipe, NZ Womans Weekly – visit Eat Well for New Zealand recipes using local ingredients - Eat Well (formerly Bite)" />
	<meta name="keywords" content="feijoa,honey,muffins,recipe,food,new zealand,nz,bite,bite.co.nz,eat well,eatwell,bewell" />
	<meta property="og:title" content="Feijoa and honey muffins" />
	<meta property="og:description" content="" />
	<meta property="og:image" content="https://www.eatwell.co.nz/images/recipes/Feijoa_Honey_Muffins.jpg?width=1200&amp;height=800&amp;upscale=false" />
	<meta property="og:url" content="https://www.eatwell.co.nz/recipe/3190/Feijoa-and-honey-muffins/" />
	<link rel="canonical" href="https://www.eatwell.co.nz/recipe/3190/Feijoa-and-honey-muffins/" />



		<meta name="viewport" content="width=device-width">
		<link href="/bundles/styles?v=fRMnOww24pmDmW7uVMrW3j8fwoSgwCcra_2n1twD7xQ1" rel="stylesheet"/>

		

		<script src="/js/min/modernizr.custom.js"></script>
		<script type="text/javascript">
			var isUserLoggedIn = false;
			var isUserMobile = false;
			// JSON Polyfill for old browsers (IE<=8)
			Modernizr.load({
				test: window.JSON,
				nope: '/js/vendor/JSON2.js'
			});
		</script>

		<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
		<script>            window.jQuery || document.write('<script src="js/vendor/jquery-1.11.0.min.js"><\/script>')</script>
		
	
	

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
	var dfp_site = 'bite';
	var dfp_path = 'recipe/';
	var dfp_tags = {};
	dfp_tags.pt = 'article';
	dfp_tags.oid = 'r3190';
	
	dfp_tags.kw = ["feijoa","honey","muffins","lunch","snacks","baking","kiwi","autumn","winter","baking","barbecuepicnic","kidsparty","morningafternoontea","weekdaylunches","butter","honey","eggs","vanillaessenceextract","buttermilk","selfraisingflour","desiccatedcoconut","nutmeg","feijoa"];
	
</script>
<script async="async" src="https://nzme-ads.co.nz/js/nzmedfp.js"></script>
<script async="async" src="https://nzme-ads.co.nz/js/postm-lw-dfp.js"></script>

	
<script type="text/javascript">
	dataLayer = [{
		'name': 'BT:recipe:feijoaandhoneymuffins',
		'section': 'BT:recipes',
		'page_type': 'BT:recipe'
		,'publication': 'BT:nzwomansweekly','recipe_keyword': 'butter|honey|eggs|vanillaessenceextract|buttermilk|selfraisingflour|desiccatedcoconut|nutmeg|feijoa'
	}];
	var CSPageType = 'recipe';
</script>



		
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5WZTH3');</script>
		

		
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-577c893a0bcf4f5e"></script>

		
		<script defer src="https://notification.nzmeapps.co.nz/notify.js"></script>
		
	</head>
	<body class="recipe " >
		<!--[if lte IE 8]>
			<p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a> to improve your experience.</p>
		<![endif]-->
		
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5WZTH3"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		

		<!-- Nudge Script -->
		<script src="//cdn.ndg.io/all-ndg-4204749607.js"></script>

	  
		
<ul class="nav-mobile">
	
	<li><a href="https://www.eatwell.co.nz/user/login/?register=1&redirect=%2frecipe%2f3190%2fFeijoa-and-honey-muffins%2f">register</a></li>
	<li><a href="https://www.eatwell.co.nz/user/login/?redirect=%2frecipe%2f3190%2fFeijoa-and-honey-muffins%2f">log in</a></li>
	
	<li><a data-csref="header:shopping_list" class="shoppingli" href="/view-shoppinglist/">shopping list</a></li>
	<li><a data-csref="header:home" href="/" >home</a></li>
	<li><a data-csref="header:recipes" href="#"  class="selectedaccordionButton">recipes</a>
		<ul class="accordionContent accordion-subnav">
			<li><a data-csref="header:recipes" href="/recipes/" >recipe categories</a></li>
			<li><a data-csref="header:recipes" href="/collections/" >recipe collections</a></li>
			<li><a data-csref="header:recipes" href="/reader-recipes/" >reader recipes</a></li>
		</ul>
	</li>
	
	<li><a data-csref="header:how_to_dinner" href="/how-to-dinner/" >how to dinner</a>
	
	<li><a data-csref="header:kitchen_tips" href="#"  class="accordionButton">kitchen tips</a>
		<ul class="accordionContent accordion-subnav">
			<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/how-to/" >how to</a></li>
			<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/glossary/" >glossary</a></li>
			<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/ask-peter-gordon/" >ask peter</a></li>
		</ul>
	</li>
	<li><a data-csref="header:hot_topics" href="#"  class="accordionButton">hot topics</a>
		<ul class="accordionContent accordion-subnav">
			<li><a data-csref="header:hot_topics" href="/hot-topics/features/" >features</a></li>
			<li><a data-csref="header:hot_topics" href="/hot-topics/wellbeing/" >wellbeing</a></li>
			<li><a data-csref="header:hot_topics" href="/hot-topics/in-season/" >in season</a></li>
			<li><a data-csref="header:hot_topics" href="/hot-topics/whats-on/" >what's on</a></li>
			<li><a data-csref="header:hot_topics" href="/hot-topics/wine/" >wine</a></li>
		</ul>
	</li>
	<li><a data-csref="header:videos" href="#"  class="accordionButton">videos</a>
		<ul class="accordionContent accordion-subnav">
			<li><a data-csref="header:videos" href="/videos/features/" >features</a></li>
			
		</ul>
	</li>
	<li><a data-csref="header:win" href="/win/" >win</a></li>
	
	<li><a data-csref="header:meal_planners" href="/meal-planners/" >meal planners</a></li>
</ul>


		<div id="mobile-wrap" class="navoff clearfix">
			<header>
				
				<div class="wrap clearfix ie8print">

					<div class="header-advertisement">
					   <div id="ad_leaderboard1" class="dfpad" data-adsize="[[728,90],[970,250]]" data-adunit="leaderboard"></div>
					</div>

					<h1 class="logo green">
						<a data-csref="header:logo" href="/">Eat Well</a>
					</h1>
					<div class="search">
						<form id="mainsearch" action="/search-results/" method="get">
							<div>
								<input type="text" placeholder="Search" autocomplete="off" id="search" name="search" />

								<div class="search-filter">
									<p><span id="search-type-display">Recipes</span></p>
								</div>

								<label class="searchtype-styled" for="searchtype">
										<select name="searchtype" id="searchtype" autocomplete="off">
											<option value="">Recipes</option>
											<option value="readerrecipes">Reader recipes</option>
											<option value="collections">Collections</option>
											<option value="articles">Articles</option>
											<option value="videos">Videos</option>
										</select>
								</label>




								<input type="submit" value="a" />
							</div>
							<div class="live-search" style="display:none;"></div>
						</form>
					</div>

					<div class="publications green">
						<a style="position:absolute; top:0px; left:0px; width:169px; height:27px;" href="http://www.nzherald.co.nz" target="_blank" alt="NZ Herald"></a>
						<a style="position:absolute; top:32px; left:15px; width:65px; height:24px;" data-csref="header:publication"  href="/who-we-are/" target="_blank" alt="Eat Well"></a>
						<a style="position:absolute; top:31px; left:102px; width:51px; height:28px;"  href="http://www.viva.co.nz" target="_blank" alt="Viva"></a>
						<a style="position:absolute; top:63px; left:0px; width:94px; height:23px;" href="http://www.nzwomansweekly.co.nz" target="_blank" alt="Womans Weekly"></a>
						<a style="position:absolute; top:63px; left:100px; width:69px; height:22px;" href="http://www.nzlistener.co.nz" target="_blank" alt="Listener"></a>
					</div>

					<div class="sticky-nav">
						<div class="nav-wrap">
						

<nav>
	<ul class="nav-desktop">
		<li ><a href="/" data-csref="header:home" class="home">home</a></li>
		<li  class="selected"><a data-csref="header:recipes" href="/recipes/">recipes</a>
			<ul class="subnav">
				<li><a data-csref="header:recipes" href="/recipes/" >recipe categories</a></li>
				<li><a data-csref="header:recipes" href="/collections/" >recipe collections</a></li>
				<li><a data-csref="header:recipes" href="/reader-recipes/" >reader recipes</a></li>
				<li>
					<p><em>Have a recipe that you'd like to share on Eat Well?</em></p>
					<a data-csref="header:recipes" class="button" href="/user/submit-recipe/">Add your own recipe</a>
				</li>
			</ul>
		</li>
		
		<li ><a data-csref="header:how_to_dinner" href="/how-to-dinner/">how to dinner</a>
		
		<li ><a data-csref="header:kitchen_tips" href="/kitchen-tips/how-to/">kitchen tips</a>
			<ul class="subnav">
				<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/how-to/" >how to</a></li>
				<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/glossary/" >glossary</a></li>
				<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/ask-peter-gordon/" >ask peter</a></li>
			</ul>
		</li>
		<li ><a data-csref="header:hot_topics" href="/hot-topics/features/">Hot Topics</a>
			<ul class="subnav">
				<li><a data-csref="header:hot_topics" href="/hot-topics/features/" >features</a></li>
				<li><a data-csref="header:hot_topics" href="/hot-topics/wellbeing/" >wellbeing</a></li>
				<li><a data-csref="header:hot_topics" href="/hot-topics/in-season/" >in season</a></li>
				<li><a data-csref="header:hot_topics" href="/hot-topics/whats-on/" >what's on</a></li>
				<li><a data-csref="header:hot_topics" href="/hot-topics/wine/" >wine</a></li>
			</ul>
		</li>
		<li ><a data-csref="header:videos" href="/videos/features/">Videos</a>
			<ul class="subnav">
				
				
			</ul>
		</li>
		<li ><a data-csref="header:win" href="/win/">win</a></li>
		
		<li ><a data-csref="header:meal_planners" href="/meal-planners/">meal planners</a>
		</li>
	</ul>
</nav>

						
						<div class="user-controls">
							<a data-csref="header:signup" id="sign-up" href="https://www.eatwell.co.nz/user/login/?register=1&redirect=%2frecipe%2f3190%2fFeijoa-and-honey-muffins%2f">Register</a>
							<a data-csref="header:signup" class="login-anchor" href="https://www.eatwell.co.nz/user/login/?redirect=%2frecipe%2f3190%2fFeijoa-and-honey-muffins%2f">Log in</a>
						</div>
						
						</div>
					</div>

					<div id="menu-button" class="menu back mobile-only">Menu</div>
				</div>
			</header>
			
			<div class="wrap clearfix">
				
	<article class="main-content clearfix" role="main">
		
	
<div class="breadcrumbs">

	<a data-csref="breadcrumb" href="/">Home</a>
	
	&gt;
	
	<a data-csref="breadcrumb" href="/recipes/">Recipes</a>
	
	&gt;
	
	<span>Feijoa and honey muffins</span>
	
</div>
	<div class="recipe-wrapper" itemscope itemtype="http://schema.org/Recipe">
		<div class="recipe" data-recipeid="3190" data-text="Feijoa and honey muffins" data-recipedate="2008-04-20">
			
			<img src="/images/EatWell_Logo.svg" alt="" class="hide show-print bite-print-logo">

			<h1 itemprop="name">
				Feijoa and honey muffins<br /><span>( SERVES 12 )</span>
			</h1>

			<div class="recipe-meta">
				<div class="recipe-meta-group">
					
					
				</div>
				<div class="recipe-meta-group">
					

					<p class="hide show-print">Publication: NZ Woman's Weekly</p>

					<p class="publication-image">
						
						<img src="/images/publications/logo_nzww.png" alt="NZ Woman's Weekly" />
						
					</p>
				</div>

				

				<div class="hide show-print">
					<p class="ratingp2"><span>Ratings:</span> <span id="rating-val" itemprop="aggregateRating" itemscope itemtype="http://schema.org/AggregateRating"><span itemprop="ratingValue">4.4</span> / 5 FROM <span itemprop="reviewCount">5</span></span></p>
				</div>

			</div>

			

			

			<div class="recipe-hero">
				<div class="recipe-image">
					<img src="/images/recipes/Feijoa_Honey_Muffins.jpg?width=603&height=339&mode=crop&upscale=false" alt="Feijoa and honey muffins" itemprop="image" />
					
				</div>
			</div>

			<div class="recipe-options hide-print">
				<div class="rating">
					<div class="star" data-score="0"></div>
					<p class="ratingp2"><span id="rating-val" itemprop="aggregateRating" itemscope itemtype="http://schema.org/AggregateRating"><span itemprop="ratingValue">4.4</span> / 5 FROM <span itemprop="reviewCount">5</span></span></p>
				</div>
				<div class="favourites-options">
					
					<button class="add-to-favourites" autocomplete="off">
						<span class="heart-icon">
							<span style="display: block;">
								81
							</span>
						</span>
						+ add to favourites
					</button>
					
				</div>
			</div>

			

			<div class="ingredients">
				<div class="full-recipe" itemprop="description">
					<p></p>
				</div>


				<!--<div class="recipe-header">
					<div class="recipe-print">
						<div class="addthis_sharing_toolbox"></div>
						<button class="button grey-button recipe-print-btn" onClick="window.print()">
							<img src="/images/icons/big-print.png" alt="Print"> print this recipe
						</button>
					</div>
				</div>-->

				
						

								<h3>Ingredients</h3>
								<div class="table-container">
									<table cellspacing="0" cellpadding="0">
										<tbody>
							
								<tr>
									<td>125 g</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Butter/?source=ingredientlist">
											Butter
										</a>
									</td>
								</tr>
							
								<tr>
									<td>&#189; cup</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Honey/?source=ingredientlist">
											Honey
										</a>
									</td>
								</tr>
							
								<tr>
									<td>2 </td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Eggs/?source=ingredientlist">
											Eggs
										</a>
									</td>
								</tr>
							
								<tr>
									<td>1 tsp</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Vanilla-essenceextract/?source=ingredientlist">
											Vanilla essence/extract
										</a>
									</td>
								</tr>
							
								<tr>
									<td>1 cup</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Buttermilk/?source=ingredientlist">
											Buttermilk
										</a>
									</td>
								</tr>
							
								<tr>
									<td>1&#189; cups</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Self-raising-flour/?source=ingredientlist">
											Self raising flour
										</a>
									</td>
								</tr>
							
								<tr>
									<td>&#189; cup</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Desiccated-coconut/?source=ingredientlist">
											Desiccated coconut
										</a>
									</td>
								</tr>
							
								<tr>
									<td>&#189; tsp</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Nutmeg/?source=ingredientlist">
											Nutmeg
										</a>
									</td>
								</tr>
							
								<tr>
									<td>8 </td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Feijoa/?source=ingredientlist">
											Feijoas, peeled and diced
										</a>
									</td>
								</tr>
							
								</tbody>
					</table>
				</div>
							
					
						
					
						
					
				<button class="button add-to-list">+ Add to shopping list</button>
			</div>
			<div class="directions">
				<h3>Directions</h3>
				
				<div class="directions-content clearfix" itemprop="recipeInstructions">
					<div class="recipe-banner"><div id="ad_rectangle2" class="dfpad" data-adsize="[300,250]" data-adunit="rectangle"></div></div>
					<ol>
<li>Heat oven to 180C fan bake. Grease 12-hole standard  muffin tin or line with paper cases. </li>
<li>In a bowl, beat butter and honey  together until creamy. Beat in eggs and vanilla.</li>
<li>Stir in buttermilk then stir in flour, coconut and nutmeg just until combined. Lastly stir in peeled and diced feijoas.</li>
<li>Spoon muffin mixture into prepared tins and bake for 20  to 25 minutes or until muffins are puffed and golden brown.</li>
</ol>
				</div>
				
			</div>

			<div class="recipe-footer-rating">
				<div class="rating">
					<span>Your rating?</span>
					<div class="star" data-score="0"></div>
				</div>
			</div>

			

			<div class="recipe-footer-tools">
				<a href="#comments" class="button">comment</a>
				<div class="social">
					<div class="addthis_sharing_toolbox"></div>
					<button class="recipe-print-btn mobile-hide" onclick="window.print()">
						<img src="/images/icons/big-print.png" alt="Print">
					</button>
				</div>
			</div>

		</div>
	</div>

	<p class="hide show-print print-url">
		https://www.eatwell.co.nz/recipe/3190/Feijoa-and-honey-muffins/?utm_source=nzherald.co.nz&utm_medium=referral&utm_campaign=nzhbox
	</p>

	

	<div class="block hide-print">
		
<div class="related-recipes">
	<h2>Collections you may like</h2>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_collection:1" href="/collections/2001/Cooking-with-feijoas/">
				<img src="/images/articles/Anchovy-and-garlic-lamb-with-feijoas-and-pumpkin.jpg?width=300&height=200&mode=crop" alt="Cooking with feijoas" />
				<div class="recipe-header-truncate">
					<h4 title="Cooking with feijoas">Cooking with feijoas</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author"></span>
			</div>
		</div>
	</div>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_collection:2" href="/collections/1296/Baking-with-feijoa/">
				<img src="/images/articles/feijoa-ginger-cake.jpg?width=300&height=200&mode=crop" alt="Baking with feijoa" />
				<div class="recipe-header-truncate">
					<h4 title="Baking with feijoa">Baking with feijoa</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author"></span>
			</div>
		</div>
	</div>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_collection:3" href="/collections/1080/Baking-classics/">
				<img src="/images/articles/AfternoonTeaClassics.jpg?width=300&height=200&mode=crop" alt="Baking classics" />
				<div class="recipe-header-truncate">
					<h4 title="Baking classics">Baking classics</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author"></span>
			</div>
		</div>
	</div>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_collection:4" href="/collections/3704/20-tray-bakes/">
				<img src="/images/articles/Cooked-in-the-Oven-2.jpg?width=300&height=200&mode=crop" alt="20 tray bakes" />
				<div class="recipe-header-truncate">
					<h4 title="20 tray bakes">20 tray bakes</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author"></span>
			</div>
		</div>
	</div>
	
</div>

		
		
<div class="related-recipes">
	<h2>Stories you may like</h2>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_articles:1" href="/kitchen-tips/how-to/3049/No-knead-to-waste-precious-time-Bread-dough-made-easy/">
				<img src="/images/articles/sugar-rolls-2016-recipe.jpg?width=300&height=200&mode=crop" alt="No knead to waste precious time: Bread dough made easy" />
				<div class="recipe-header-truncate">
					<h4 title="No knead to waste precious time: Bread dough made easy">No knead to waste precious time: Bread dough made easy</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author">Ray McVinnie</span>
			</div>
		</div>
	</div>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			<span class='sponsored-tag'>Sponsored</span>
			<a data-csref="rel_articles:2" href="/hot-topics/whats-on/3908/Pizza-makeover/">
				<img src="/images/articles/pizza-pie-recipe-header.jpg?width=300&height=200&mode=crop" alt="Pizza makeover" />
				<div class="recipe-header-truncate">
					<h4 title="Pizza makeover">Pizza makeover</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author">Allyson Gofton</span>
			</div>
		</div>
	</div>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_articles:3" href="/hot-topics/in-season/3475/4-Bites-Onedish-oven-bakes-for-winter/">
				<img src="/images/articles/grilled-fish-with-greens.jpg?width=300&height=200&mode=crop" alt="4 Bites: One-dish oven bakes for winter" />
				<div class="recipe-header-truncate">
					<h4 title="4 Bites: One-dish oven bakes for winter">4 Bites: One-dish oven bakes for winter</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author">Warren Elwin</span>
			</div>
		</div>
	</div>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_articles:4" href="/hot-topics/wellbeing/2014/The-importance-of-iron/">
				<img src="/images/articles/Bite_MikkiWildenroast_lamb_with_silverbeet_1MikkiWilden.jpg?width=300&height=200&mode=crop" alt="The importance of iron" />
				<div class="recipe-header-truncate">
					<h4 title="The importance of iron">The importance of iron</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author">Mikki Williden</span>
			</div>
		</div>
	</div>
	
</div>

		
<div class="OUTBRAIN" data-src="https://www.eatwell.co.nz/recipe/3190/Feijoa-and-honey-muffins/?utm_source=nzherald.co.nz&utm_medium=referral&utm_campaign=nzhbox" data-widget-id="AR_1" data-ob-template="bite.co.nz"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
	</div>

	

<div class="comments" id="comments" data-recipeid="3190" data-articleid="0" data-publicuserprofileid="0">
	<h2>Comments</h2>
	<meta itemprop="interactionCount" content="UserComments:4"/>
	<ul>
	
		<li class="comment" data-commentid="1519">
			<div>
				
				<img src="/images/Unknown.png" alt="JohannaD" class="author-comment-image"/>
				
				<div>
					<h6 class="author-comment-title">JohannaD</h6>
					<span class="date-added">added 1856 days ago</span>
					<p>The method of measurement is missing from the flour - assume it is 1 1/2 cups.</p>
					
					<ul class="comment-interact">
						<li><button class="reply">Reply</button></li>
						<li><a class="flag-comment" href="#flag-comment">Flag comment for moderation</a></li>
					</ul>
				</div>
			</div>
			<ul class="child-comments">
			
				<li class="comment" data-commentid="1523">
					<div>
						
						<img src="/images/avatar/20140331111924_sxlaan5ew0x.jpg" alt="Bite_team" class="author-comment-image"/>
						
						<div>
							<h6 class="author-comment-title">Bite_team</h6>
							<span class="date-added">added 1854 days ago</span>
							<p>Yes, you are correct. The flour measure has now been added to the recipe. Sorry for your inconvenience.</p>
							
							<ul class="comment-interact">
								<li><a class="flag-comment" href="#flag-comment">Flag comment for moderation</a></li>
							</ul>
						</div>
					</div>
				</li>
			
			</ul>
		</li>
	
		<li class="comment" data-commentid="802">
			<div>
				
				<img src="/images/Unknown.png" alt="mollys_patch" class="author-comment-image"/>
				
				<div>
					<h6 class="author-comment-title">mollys_patch</h6>
					<span class="date-added">added 2248 days ago</span>
					<p>Why do we still have buttermilk in recipes? I just used standard milk (with a couple of s****fuls of plain unsweetened yoghurt because I happened to have some).</p>
					
					<ul class="comment-interact">
						<li><button class="reply">Reply</button></li>
						<li><a class="flag-comment" href="#flag-comment">Flag comment for moderation</a></li>
					</ul>
				</div>
			</div>
			<ul class="child-comments">
			
				<li class="comment" data-commentid="840">
					<div>
						
						<img src="/images/avatar/20140331111924_sxlaan5ew0x.jpg" alt="Bite_team" class="author-comment-image"/>
						
						<div>
							<h6 class="author-comment-title">Bite_team</h6>
							<span class="date-added">added 2239 days ago</span>
							<p>Fresh buttermilk is sold in supermarkets. Originally the liquid remaining after cream had been churned to make butter, these days it is made from low-fat milk to which a culture has been added. It is mildly sour but pourable and is especially good on pancakes. If you don’t have any buttermilk and want a substitute in baking, Simon Gault has this to say in our How-To section: Add 1 tables**** of fresh lemon juice to a cup of milk, stir, and let it sit for two minutes. The milk should be acidic and curdled by that point, and can then be added to the recipe as per normal. Alternatively, use yoghurt or cream of tartar as substitutes. It’s hard to beat the real thing though.</p>
							
							<ul class="comment-interact">
								<li><a class="flag-comment" href="#flag-comment">Flag comment for moderation</a></li>
							</ul>
						</div>
					</div>
				</li>
			
			</ul>
		</li>
	
		<li class="load-more" style="display:none;"><button class="button" autocomplete="off">Load More</button></li>
	</ul>
	
	<h2>Join the conversation</h2>
	<div class="comment-box">
		<form method="post" action="#comments" enctype="multipart/form-data">
			<textarea id="comment" placeholder="Add your comment here..." name="comment" disabled="disabled">You must login to add a comment</textarea>
			<input type="hidden" name="parentId" value="0" />
			<div class="clearfix">
				<div class="comment-controls">
					<button type="submit" class="button">Submit</button>
					
				</div>
			</div>
		</form>
	</div>
</div>

	

<div id="email-friend" style="display: none; overflow: hidden">
	<div class="registration">
		<div id="formbox">
			<div class="line-dotted" style="padding-bottom: 20px; margin-bottom: 20px;">
				<h1>Tell a friend...</h1>
				<p><strong>Seen something you really like?</strong> Use the form below to send your friend(s) an email message and link to this item.</p>
			</div>
			<form id="tellafriend" action="#" method="post">
				<div class="form_row">
					<label>friend's name:</label>
					<input name="name" type="text" id="email-name">
				</div>

				<div class="line-dotted" style="padding-bottom: 20px; margin-bottom: 20px;">
					<div class="form_row">
						<label>friends' email:</label>
						<textarea name="friendemail" id="friendemail" placeholder="Enter your friends' email addresses here separated by commas"></textarea>
					</div>
				</div>

				<div class="form_row">
					<label>subject:</label>
					<input name="subject" type="text" id="email-subject" value="">
				</div>

				<div class="form_row">
					<label>message:</label>
					<textarea name="message" id="email-message"></textarea>
				</div>
				<input type="hidden" name="hdn-url" id="hdn-url" value="none">
				<input type="hidden" name="hdn-pic" id="hdn-pic" value="none">
				<input id="submit-email" class="button" type="submit" value="submit">
				<p id="form-status" style="color: #ed008c;"></p>
			</form>
		</div>
		<div id="email-thanks" style="display: none;">
			<h2>Thank you, your message has been sent.</h2>
		</div>
	</div>
</div>



	</article>
	<aside class="sidebar">
		
		<div class="block collections-list-wrapper collection-list-view">
			<h2>Most viewed recipes</h2>
			<ul class="collections-list">
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/17854/Pear-square/">
						<img src="/images/recipes/pear_square.jpg?width=60&height=40&mode=crop" alt="Pear square">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Pear square</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/17842/Wicked-brownie-fudge-bars/">
						<img src="/images/recipes/wicked_brownies.jpg?width=60&height=40&mode=crop" alt="Wicked brownie fudge bars">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Wicked brownie fudge bars</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/17809/Chicken-and-cashew-nut-curry/">
						<img src="/images/recipes/Curries_Chicken__Cashew_Nut.jpg?width=60&height=40&mode=crop" alt="Chicken and cashew nut curry">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Chicken and cashew nut curry</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/17831/Tomato-chickpea-and-rosemary-soup/">
						<img src="/images/recipes/050619spllucysoupchickpea1.jpg?width=60&height=40&mode=crop" alt="Tomato, chickpea and rosemary soup">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Tomato, chickpea and rosemary soup</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/18589/Sticky-sauce-pork-ribs/">
						<img src="/images/recipes/viva.jpg?width=60&height=40&mode=crop" alt="Sticky sauce pork ribs">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Sticky sauce pork ribs</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/15712/Pumpkin-and-red-lentil-soup/">
						<img src="/images/recipes/19072017VIVAPumpkinAndRedLentil.jpg?width=60&height=40&mode=crop" alt="Pumpkin and red lentil soup">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Pumpkin and red lentil soup</span>
						</p>
					</a>
				</li>
				
			</ul>
		</div>
		
		<div class="block box-ad">
			<div id="ad_rectangle1" class="dfpad" data-adsize="[[300,600],[300,250]]" data-adunit="rectangle"></div>
		</div>
		
		<div class="block register">
			<div class="recipe-box-wrapper">
				<div class="recipe-box">
					<h4>Receive weekly emails & save favourite recipes</h4>
					<a data-csref="sidebar:register" href="https://www.eatwell.co.nz/user/login/?register=1" class="button">register now</a>
				</div>
			</div>
		</div>
		
		<div class="block collections-list-wrapper">
			<h2>Trending</h2>
			<ul class="collections-list">
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.eatwell.co.nz/hot-topics/whats-on/4260/How-to-Dinner-episode-1-ThaiStyle-Chicken-and-Roast-Pumpkin-Salad-with-Ginger-Dressing/">
						<img src="/images/links/howtodad_article.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Video: How to DAD on How to Dinner</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.eatwell.co.nz/hot-topics/whats-on/4243/Five-tips-to-make-you-a-better-baker/">
						<img src="/images/links/newyear.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Five tips to make you a better baker</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.eatwell.co.nz/hot-topics/in-season/4056/Fresh-cut-courgettes/">
						<img src="/images/links/GettyImages-513233236.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Fun and fresh ways with courgettes</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.eatwell.co.nz/recipe/18544/Take-5-Onetray-chilli-chicken-and-pumpkin-bake--Video/">
						<img src="/images/links/One-Tray_Chicken__Pumpkin_Bake.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Video: five ingredients, one delicious meal</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.eatwell.co.nz/collections/3765/Dinner-duty-kids-in-the-kitchen/">
						<img src="/images/links/NZWW_12662_39-1.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Dinner duty: kids in the kitchen</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.eatwell.co.nz/hot-topics/whats-on/4250/How-to-make-your-own-sourdough-starter/">
						<img src="/images/links/sourdough.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">How to make your own sourdough starter</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.eatwell.co.nz/hot-topics/whats-on/4239/Our-10-favourite-foodie-Instagrams/-snacks/">
						<img src="/images/links/GettyImages-1031321624_1_1.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Our 10 favourite foodie Instagrams</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.eatwell.co.nz/hot-topics/whats-on/4251/How-to-take-your-cooking-to-the-next-level-with-dried-herbs/">
						<img src="/images/links/food-herbs-feature_covid19.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">How to improve your cooking with dried herbs</span>
						</p>
					</a>
				</li>
				
			</ul>
		</div>
		
		<div class="block shopping-list">
			<h2>Shopping List</h2>
			<div>
				<ul>
					<li>Login or sign up to use the shopping list</li>
				</ul>
				<div class="cart-options">
					<button id="clear-cart" class="button">
						<img src="/images/icons/cart-remove.png" alt="Remove" />
						Clear Cart</button>
					
					<span id="copy-to-clipboard-wrap">
						<button id="copy-to-clipboard" class="button">
							<img src="/images/icons/list-icon-copy.png" alt="Copy" />
							Copy</button></span>
					<div id="to-copy" style="display: none; visibility: hidden;"></div>
					
					<button id="print-list" class="button">
						<img src="/images/icons/list-icon-print.png" alt="Print" />
						Print</button>
					<button id="email-list" class="button">
						<img src="/images/icons/list-icon-email.png" alt="Email" />
						Email</button>
				</div>
				<div class="cart-decal"></div>
			</div>
		</div>
		
		<div class="block social-module">
			<h2>Connect with us</h2>
			<div class="recipe-box-wrapper">
				<div class="recipe-box">
					
					<a data-csref="sidebar:social" href="https://www.facebook.com/nzh.eatwell" target="_blank">
						<img src="/images/links/facebook.png" /></a>
					
					<a data-csref="sidebar:social" href="https://www.instagram.com/nzh_eatwell/" target="_blank">
						<img src="/images/links/instagram.png" /></a>
					
					<a data-csref="sidebar:social" href="https://www.pinterest.nz/nzh_eatwell/" target="_blank">
						<img src="/images/links/pinterest.png" /></a>
					
				</div>
			</div>
		</div>
		
		<div class="block collections-list-wrapper">
			<h2>Related Recipes</h2>
			<ul class="collections-list">
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/1816/Feijoa-chutney/">
						<img src="/images/recipes/feijoa.jpg?width=300&height=200&mode=crop" alt="Feijoa chutney">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Feijoa chutney</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/16529/Baked-feijoas-with-almond-crumble-topping/">
						<img src="/images/recipes/baked-feijoa-with-almond-crumble-topping-recipe.jpg?width=300&height=200&mode=crop" alt="Baked feijoas with almond crumble topping">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Baked feijoas with almond crumble topping</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/1825/Feijoa-jam/">
						<img src="/images/recipes/NZWW_2451_95247942.jpg?width=300&height=200&mode=crop" alt="Feijoa jam">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Feijoa jam</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/15351/Feijoa-breakfast-smoothie/">
						<img src="/images/recipes/02042017HOSFeijoaBreakFastSmoothie.jpg?width=300&height=200&mode=crop" alt="Feijoa breakfast smoothie">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Feijoa breakfast smoothie</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/14181/Feijoa-and-pear-crumble/">
						<img src="/images/recipes/22052016HOSFeijoaAndPearCrumble.jpg?width=300&height=200&mode=crop" alt="Feijoa and pear crumble">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Feijoa and pear crumble</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/12640/Reader-recipe-Feijoa-and-pork-bake/">
						<img src="/images/recipes/11052015BiteReaderRecipeFeijoa.jpg?width=300&height=200&mode=crop" alt="Reader recipe: Feijoa and pork bake">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Reader recipe: Feijoa and pork bake</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/4502/Feijoa-mousse-with-nougat/">
						<img src="/images/recipes/NZH_10639411_mousse-main.jpg?width=300&height=200&mode=crop" alt="Feijoa mousse with nougat">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Feijoa mousse with nougat</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/8825/Autumn-fruit-crumble/">
						<img src="/images/recipes/29042013BiteAutumnFruitCrumble.jpg?width=300&height=200&mode=crop" alt="Autumn fruit crumble">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Autumn fruit crumble</span>
						</p>
					</a>
				</li>
				
			</ul>
		</div>
		
	</aside>

			</div>

			
<div class="clearfix"></div>
<footer>
	<div class="wrap ie8print">
		<div class="footer-top">
			<a data-csref="footer" href="/" class="footer-logo"><img src="/images/EatWell_Logo_Grey.svg" alt="eatwell.co.nz" width="182" /></a>
			<ul class="social">
				<li><a target="_blank" href="https://www.facebook.com/nzh.eatwell/" class="facebook">facebook</a></li>
				<li><a target="_blank" href="https://twitter.com/nzh_eatwell" class="twitter">twitter</a></li>
				<li><a target="_blank" href="https://www.pinterest.nz/nzh_eatwell/" class="pinterest">pinterest</a></li>
				<li><a target="_blank" href="https://www.instagram.com/nzh_eatwell/" class="instagram">Instagram</a></li>
				<!--<li><a target="_blank" href="#" class="rss">rss</a></li>-->
			</ul>
		</div>
		<div class="footer-content">
			<div class="column column-1of4">
				<ul class="footer-links">
					<li><a data-csref="footer" href="/who-we-are/">Who we are</a></li>
					<li><a data-csref="footer" href="/our-people/">Our People</a></li>
					<li><a data-csref="footer" href="/terms-conditions/">Terms &amp; conditions</a></li>
					<li><a data-csref="footer" href="https://www.nzme.co.nz/about-us/privacy-policy/" target="_blank">Privacy policy</a></li>
					<li><a data-csref="footer" href="/contact-us/">Contact us</a></li>
					<li><a data-csref="footer" href="/faq/">FAQs</a></li>
				</ul>
			</div>
			
			<div class="column column-2of4">
				<img src="/images/pages/bewell_cover_feb18.jpg" alt="Bite Magazine" class="left" />
				<p>Dedicated to food and wellbeing, <i>Be Well</i> is <i>The New Zealand Herald's</i> weekly Monday magazine that celebrates your relationship with food. <i>Be Well</i> offers recipes and kitchen tips contributed by some of New Zealand's most talented cooks and chefs, reviews and insider knowledge on where to eat in New Zealand and abroad, gardening and fresh food tips as well as new trends to help you live well. <br><a href="https://www.nzherald.co.nz/lifestyle/news/headlines.cfm?c_id=6" style="color: #c33857">Be Well – Your recipe for life.</a></p>
				
			</div>
		</div>
		<div class="copyright">
			<p>&copy; NZME. Publishing Ltd, 2020</p>
		</div>
	</div>
</footer>


			<div id="back-to-top">
				<a href="#top">Back to top</a>
			</div>
		</div><!-- end mobile wrap -->

		<script type="text/javascript">
			$.ajaxSetup({
				type: 'POST',
				dataType: 'json',
				contentType: 'application/json; charset=utf-8'
			});
		</script>
		<script src="/bundles/bite?v=Q88hbBND30iRv_0Z0v-A84SsKhulMVk-N4xDywgbZ-c1"></script>


		
	
	<script id="list-template" type="text/template">
		<li data-id="{{id}}" class="clearfix ui-state-default {{isNew}}"><span class="quantity">{{display}}</span><span class="item-name">{{name}}</span><span class="controls"><a href="#" class="reorder">reorder</a><a href="#" class="delete">delete</a></span></li>
	</script>
	<script src="/bundles/recipe?v=GZjhTPAldoJ-_Z6YAc4SaLwICyG9n2hPHu11WLn4TtM1"></script>


	

		
		<!-- START Nielsen Online SiteCensus V6.0 -->
		<!-- COPYRIGHT 2012 Nielsen Online -->
		<script type="text/javascript" src="//secure-nz.imrworldwide.com/v60.js"></script>
		<script type="text/javascript">
			var pvar = { cid: "nz-apn", content: "foodhub", server: "secure-nz" };
			var trac = nol_t(pvar);
			trac.record().post();
		</script>

		<noscript>
			 <div>
				<img src="//secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-apn&amp;cg=foodhub&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" />
			 </div>
		</noscript>
		<!-- END Nielsen Online SiteCensus V6.0 -->

		<script>
		var _gaq = _gaq || [];
		</script>
		
	</body>
</html>
