
<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
	<head>
		<meta charset="utf-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"1ef10d8f33","applicationID":"129446295","transactionName":"YgBVZUYAXBZXAUYLXFtKdmJkTkIEUQdBTUFQBl5BURdbAEFMUxFDTQ==","queueTime":0,"applicationTime":138,"ttGuid":"F63BD408272FC61C","agent":""}</script><script type="text/javascript">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</script>

		<meta name="apple-mobile-web-app-title" content="Eat Well">
		<link rel="apple-touch-icon" sizes="57x57" href="/images/favicons/apple-icon-57x57.png?v=20190114" />
		<link rel="apple-touch-icon" sizes="72x72" href="/images/favicons/apple-icon-72x72.png?v=20190114" />
		<link rel="apple-touch-icon" sizes="114x114" href="/images/favicons/apple-icon-114x114.png?v=20190114" />
		<link rel="apple-touch-icon" sizes="144x144" href="/images/favicons/apple-icon-144x144.png?v=20190114" />
		<meta property="fb:pages" content="265260803583735" />

		
	
	<title>Kiwi steak pies - Recipes - Eat Well (formerly Bite)</title>
	<meta name="description" content="Kiwi steak pies recipe, Regional Newspapers – I used 4 x 10cm mini loosebased cake pans to make these pies One large pie can be made if preferred For extra flavour add a little chopped bacon or grated cheese - Eat Well (formerly Bite)" />
	<meta name="keywords" content="kiwi,steak,pies,recipe,food,new zealand,nz,bite,bite.co.nz,eat well,eatwell,bewell" />
	<meta property="og:title" content="Kiwi steak pies" />
	<meta property="og:description" content="I used 4 x 10cm mini loose-based cake pans to make these pies. One large pie can be made, if preferred. For extra flavour, add a little chopped bacon or grated cheese." />
	<meta property="og:image" content="https://www.eatwell.co.nz/images/recipes/pies.jpg?width=1200&amp;height=800&amp;upscale=false" />
	<meta property="og:url" content="https://www.eatwell.co.nz/recipe/18619/Kiwi-steak-pies/" />
	<link rel="canonical" href="https://www.eatwell.co.nz/recipe/18619/Kiwi-steak-pies/" />



		<meta name="viewport" content="width=device-width">
		<link href="/bundles/styles?v=fRMnOww24pmDmW7uVMrW3j8fwoSgwCcra_2n1twD7xQ1" rel="stylesheet"/>

		

		<script src="/js/min/modernizr.custom.js"></script>
		<script type="text/javascript">
			var isUserLoggedIn = false;
			var isUserMobile = false;
			// JSON Polyfill for old browsers (IE<=8)
			Modernizr.load({
				test: window.JSON,
				nope: '/js/vendor/JSON2.js'
			});
		</script>

		<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
		<script>            window.jQuery || document.write('<script src="js/vendor/jquery-1.11.0.min.js"><\/script>')</script>
		
	
	

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
	var dfp_site = 'bite';
	var dfp_path = 'recipe/';
	var dfp_tags = {};
	dfp_tags.pt = 'article';
	dfp_tags.oid = 'r18619';
	
	dfp_tags.kw = ["kiwi","steak","pies","dinner","kiwi","autumn","winter","baking","weeknightmeals","janbilton","stewingsteak","flour","paprika","saltandpepper","driedmixedherbs","mushrooms","400gcandicedtomatoes","tomatopaste","plainflour","sugar","salt","butter","icywater"];
	
</script>
<script async="async" src="https://nzme-ads.co.nz/js/nzmedfp.js"></script>
<script async="async" src="https://nzme-ads.co.nz/js/postm-lw-dfp.js"></script>

	
<script type="text/javascript">
	dataLayer = [{
		'name': 'BT:recipe:kiwisteakpies',
		'section': 'BT:recipes',
		'page_type': 'BT:recipe'
		,'publication': 'BT:regionalnewspapers','recipe_keyword': 'stewingsteak|flour|paprika|saltandpepper|driedmixedherbs|mushrooms|400gcandicedtomatoes|tomatopaste|plainflour|sugar|salt|butter|icywater|egg','author': 'BT:janbilton'
	}];
	var CSPageType = 'recipe';
</script>



		
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5WZTH3');</script>
		

		
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-577c893a0bcf4f5e"></script>

		
		<script defer src="https://notification.nzmeapps.co.nz/notify.js"></script>
		
	</head>
	<body class="recipe " >
		<!--[if lte IE 8]>
			<p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a> to improve your experience.</p>
		<![endif]-->
		
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5WZTH3"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		

		<!-- Nudge Script -->
		<script src="//cdn.ndg.io/all-ndg-4204749607.js"></script>

	  
		
<ul class="nav-mobile">
	
	<li><a href="https://www.eatwell.co.nz/user/login/?register=1&redirect=%2frecipe%2f18619%2fKiwi-steak-pies%2f">register</a></li>
	<li><a href="https://www.eatwell.co.nz/user/login/?redirect=%2frecipe%2f18619%2fKiwi-steak-pies%2f">log in</a></li>
	
	<li><a data-csref="header:shopping_list" class="shoppingli" href="/view-shoppinglist/">shopping list</a></li>
	<li><a data-csref="header:home" href="/" >home</a></li>
	<li><a data-csref="header:recipes" href="#"  class="selectedaccordionButton">recipes</a>
		<ul class="accordionContent accordion-subnav">
			<li><a data-csref="header:recipes" href="/recipes/" >recipe categories</a></li>
			<li><a data-csref="header:recipes" href="/collections/" >recipe collections</a></li>
			<li><a data-csref="header:recipes" href="/reader-recipes/" >reader recipes</a></li>
		</ul>
	</li>
	
	<li><a data-csref="header:how_to_dinner" href="/how-to-dinner/" >how to dinner</a>
	
	<li><a data-csref="header:kitchen_tips" href="#"  class="accordionButton">kitchen tips</a>
		<ul class="accordionContent accordion-subnav">
			<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/how-to/" >how to</a></li>
			<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/glossary/" >glossary</a></li>
			<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/ask-peter-gordon/" >ask peter</a></li>
		</ul>
	</li>
	<li><a data-csref="header:hot_topics" href="#"  class="accordionButton">hot topics</a>
		<ul class="accordionContent accordion-subnav">
			<li><a data-csref="header:hot_topics" href="/hot-topics/features/" >features</a></li>
			<li><a data-csref="header:hot_topics" href="/hot-topics/wellbeing/" >wellbeing</a></li>
			<li><a data-csref="header:hot_topics" href="/hot-topics/in-season/" >in season</a></li>
			<li><a data-csref="header:hot_topics" href="/hot-topics/whats-on/" >what's on</a></li>
			<li><a data-csref="header:hot_topics" href="/hot-topics/wine/" >wine</a></li>
		</ul>
	</li>
	<li><a data-csref="header:videos" href="#"  class="accordionButton">videos</a>
		<ul class="accordionContent accordion-subnav">
			<li><a data-csref="header:videos" href="/videos/features/" >features</a></li>
			
		</ul>
	</li>
	<li><a data-csref="header:win" href="/win/" >win</a></li>
	
	<li><a data-csref="header:meal_planners" href="/meal-planners/" >meal planners</a></li>
</ul>


		<div id="mobile-wrap" class="navoff clearfix">
			<header>
				
				<div class="wrap clearfix ie8print">

					<div class="header-advertisement">
					   <div id="ad_leaderboard1" class="dfpad" data-adsize="[[728,90],[970,250]]" data-adunit="leaderboard"></div>
					</div>

					<h1 class="logo green">
						<a data-csref="header:logo" href="/">Eat Well</a>
					</h1>
					<div class="search">
						<form id="mainsearch" action="/search-results/" method="get">
							<div>
								<input type="text" placeholder="Search" autocomplete="off" id="search" name="search" />

								<div class="search-filter">
									<p><span id="search-type-display">Recipes</span></p>
								</div>

								<label class="searchtype-styled" for="searchtype">
										<select name="searchtype" id="searchtype" autocomplete="off">
											<option value="">Recipes</option>
											<option value="readerrecipes">Reader recipes</option>
											<option value="collections">Collections</option>
											<option value="articles">Articles</option>
											<option value="videos">Videos</option>
										</select>
								</label>




								<input type="submit" value="a" />
							</div>
							<div class="live-search" style="display:none;"></div>
						</form>
					</div>

					<div class="publications green">
						<a style="position:absolute; top:0px; left:0px; width:169px; height:27px;" href="http://www.nzherald.co.nz" target="_blank" alt="NZ Herald"></a>
						<a style="position:absolute; top:32px; left:15px; width:65px; height:24px;" data-csref="header:publication"  href="/who-we-are/" target="_blank" alt="Eat Well"></a>
						<a style="position:absolute; top:31px; left:102px; width:51px; height:28px;"  href="http://www.viva.co.nz" target="_blank" alt="Viva"></a>
						<a style="position:absolute; top:63px; left:0px; width:94px; height:23px;" href="http://www.nzwomansweekly.co.nz" target="_blank" alt="Womans Weekly"></a>
						<a style="position:absolute; top:63px; left:100px; width:69px; height:22px;" href="http://www.nzlistener.co.nz" target="_blank" alt="Listener"></a>
					</div>

					<div class="sticky-nav">
						<div class="nav-wrap">
						

<nav>
	<ul class="nav-desktop">
		<li ><a href="/" data-csref="header:home" class="home">home</a></li>
		<li  class="selected"><a data-csref="header:recipes" href="/recipes/">recipes</a>
			<ul class="subnav">
				<li><a data-csref="header:recipes" href="/recipes/" >recipe categories</a></li>
				<li><a data-csref="header:recipes" href="/collections/" >recipe collections</a></li>
				<li><a data-csref="header:recipes" href="/reader-recipes/" >reader recipes</a></li>
				<li>
					<p><em>Have a recipe that you'd like to share on Eat Well?</em></p>
					<a data-csref="header:recipes" class="button" href="/user/submit-recipe/">Add your own recipe</a>
				</li>
			</ul>
		</li>
		
		<li ><a data-csref="header:how_to_dinner" href="/how-to-dinner/">how to dinner</a>
		
		<li ><a data-csref="header:kitchen_tips" href="/kitchen-tips/how-to/">kitchen tips</a>
			<ul class="subnav">
				<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/how-to/" >how to</a></li>
				<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/glossary/" >glossary</a></li>
				<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/ask-peter-gordon/" >ask peter</a></li>
			</ul>
		</li>
		<li ><a data-csref="header:hot_topics" href="/hot-topics/features/">Hot Topics</a>
			<ul class="subnav">
				<li><a data-csref="header:hot_topics" href="/hot-topics/features/" >features</a></li>
				<li><a data-csref="header:hot_topics" href="/hot-topics/wellbeing/" >wellbeing</a></li>
				<li><a data-csref="header:hot_topics" href="/hot-topics/in-season/" >in season</a></li>
				<li><a data-csref="header:hot_topics" href="/hot-topics/whats-on/" >what's on</a></li>
				<li><a data-csref="header:hot_topics" href="/hot-topics/wine/" >wine</a></li>
			</ul>
		</li>
		<li ><a data-csref="header:videos" href="/videos/features/">Videos</a>
			<ul class="subnav">
				
				
			</ul>
		</li>
		<li ><a data-csref="header:win" href="/win/">win</a></li>
		
		<li ><a data-csref="header:meal_planners" href="/meal-planners/">meal planners</a>
		</li>
	</ul>
</nav>

						
						<div class="user-controls">
							<a data-csref="header:signup" id="sign-up" href="https://www.eatwell.co.nz/user/login/?register=1&redirect=%2frecipe%2f18619%2fKiwi-steak-pies%2f">Register</a>
							<a data-csref="header:signup" class="login-anchor" href="https://www.eatwell.co.nz/user/login/?redirect=%2frecipe%2f18619%2fKiwi-steak-pies%2f">Log in</a>
						</div>
						
						</div>
					</div>

					<div id="menu-button" class="menu back mobile-only">Menu</div>
				</div>
			</header>
			
			<div class="wrap clearfix">
				
	<article class="main-content clearfix" role="main">
		
	
<div class="breadcrumbs">

	<a data-csref="breadcrumb" href="/">Home</a>
	
	&gt;
	
	<a data-csref="breadcrumb" href="/recipes/">Recipes</a>
	
	&gt;
	
	<span>Kiwi steak pies</span>
	
</div>
	<div class="recipe-wrapper" itemscope itemtype="http://schema.org/Recipe">
		<div class="recipe" data-recipeid="18619" data-text="Kiwi steak pies" data-recipedate="2020-06-29">
			
			<img src="/images/EatWell_Logo.svg" alt="" class="hide show-print bite-print-logo">

			<h1 itemprop="name">
				Kiwi steak pies<br /><span>( SERVES 4 )</span>
			</h1>

			<div class="recipe-meta">
				<div class="recipe-meta-group">
					
					<a data-csref="recipe:detail:author" class="author-image hide-print" href="/recipes/author/Jan-Bilton/" title="Jan Bilton" style="background-image: url(/images/authors/00_OurPeople_JanBilton_375x250.jpg)"></a>
					
					
				</div>
				<div class="recipe-meta-group">
					
					<p class="authorlink">
						<a data-csref="detail:author" href="/recipes/author/Jan-Bilton/"><span itemprop="author">Jan Bilton</span></a>
					</p>
					

					<p class="hide show-print">Publication: Regional Newspapers</p>

					<p class="publication-image">
						
						<img src="/images/publications/NZMELocal-Stacked.gif" alt="Regional Newspapers" />
						
					</p>
				</div>

				

				<div class="hide show-print">
					<p class="ratingp2"><span>Ratings:</span> <span id="rating-val" itemprop="aggregateRating" itemscope itemtype="http://schema.org/AggregateRating">No ratings yet</span></p>
				</div>

			</div>

			

			

			<div class="recipe-hero">
				<div class="recipe-image">
					<img src="/images/recipes/pies.jpg?width=603&height=339&mode=crop&upscale=false" alt="Kiwi steak pies" itemprop="image" />
					
				</div>
			</div>

			<div class="recipe-options hide-print">
				<div class="rating">
					<div class="star" data-score="0"></div>
					<p class="ratingp2"><span id="rating-val" itemprop="aggregateRating" itemscope itemtype="http://schema.org/AggregateRating">No ratings yet</span></p>
				</div>
				<div class="favourites-options">
					
					<button class="add-to-favourites" autocomplete="off">
						<span class="heart-icon">
							<span style="display: block;">
								1
							</span>
						</span>
						+ add to favourites
					</button>
					
				</div>
			</div>

			

			<div class="ingredients">
				<div class="full-recipe" itemprop="description">
					<p>I used 4 x 10cm mini loose-based cake pans to make these pies. One large pie can be made, if preferred. For extra flavour, add a little chopped bacon or grated cheese.</p>
				</div>


				<!--<div class="recipe-header">
					<div class="recipe-print">
						<div class="addthis_sharing_toolbox"></div>
						<button class="button grey-button recipe-print-btn" onClick="window.print()">
							<img src="/images/icons/big-print.png" alt="Print"> print this recipe
						</button>
					</div>
				</div>-->

				
						

								<h3>Ingredients</h3>
								<div class="table-container">
									<table cellspacing="0" cellpadding="0">
										<tbody>
							
								<tr>
									<td>450 g</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Stewing-steak/?source=ingredientlist">
											Stewing steaks, cut into 2cm cubes
										</a>
									</td>
								</tr>
							
								<tr>
									<td>1 Tbsp</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Flour/?source=ingredientlist">
											Flour
										</a>
									</td>
								</tr>
							
								<tr>
									<td>1 Tbsp</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Paprika/?source=ingredientlist">
											Paprika
										</a>
									</td>
								</tr>
							
								<tr>
									<td>1 tsp</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Salt-and-pepper/?source=ingredientlist">
											Salt and pepper, or to taste
										</a>
									</td>
								</tr>
							
								<tr>
									<td>1 Tbsp</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Dried-mixed-herbs/?source=ingredientlist">
											Dried mixed herbs
										</a>
									</td>
								</tr>
							
								<tr>
									<td>100 g</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Mushrooms/?source=ingredientlist">
											Mushrooms, sliced
										</a>
									</td>
								</tr>
							
								<tr>
									<td>1 </td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/400g-can-diced-tomatoes/?source=ingredientlist">
											400g can diced tomatoes
										</a>
									</td>
								</tr>
							
								<tr>
									<td>2 Tbsp</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Tomato-paste/?source=ingredientlist">
											Tomato paste
										</a>
									</td>
								</tr>
							
								</tbody>
					</table>
				</div>
							
					
						

								<h3>Butter pastry</h3>
								<div class="table-container">
									<table cellspacing="0" cellpadding="0">
										<tbody>
							
								<tr>
									<td>2&#189; cups</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Plain-flour/?source=ingredientlist">
											Plain flour
										</a>
									</td>
								</tr>
							
								<tr>
									<td>2 tsp</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Sugar/?source=ingredientlist">
											Sugar
										</a>
									</td>
								</tr>
							
								<tr>
									<td>1 tsp</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Salt/?source=ingredientlist">
											Salt
										</a>
									</td>
								</tr>
							
								<tr>
									<td>250 g</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Butter/?source=ingredientlist">
											Butter, chilled and cubed
										</a>
									</td>
								</tr>
							
								<tr>
									<td>&#189; cup</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Icy-water/?source=ingredientlist">
											Icy water
										</a>
									</td>
								</tr>
							
								<tr>
									<td>1 </td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Egg/?source=ingredientlist">
											Egg, beaten, or milk, to glaze
										</a>
									</td>
								</tr>
							
								</tbody>
					</table>
				</div>
							
					
						
					
				<button class="button add-to-list">+ Add to shopping list</button>
			</div>
			<div class="directions">
				<h3>Directions</h3>
				
				<div class="directions-content clearfix" itemprop="recipeInstructions">
					<div class="recipe-banner"><div id="ad_rectangle2" class="dfpad" data-adsize="[300,250]" data-adunit="rectangle"></div></div>
					<ol>
<li>Preheat the oven to 170&deg;C.</li>
<li>Toss the meat with the flour and seasonings. Place in a casserole. Add the mushrooms, tomatoes and tomato paste. Cover and cook for 2 hours. Cool.</li>
<li>To make the pies, preheat the oven to 200&deg;C. Place an oven tray in the oven on the bottom rung to heat. Lightly butter the pie pans.</li>
<li>Lightly roll out the pastry to a 5mm thickness. Cut into 4 x 18cm rounds. Lightly press onto the base and sides of the pie pans. Trim. Roll out the remaining pastry. Cut into 4 x 14cm rounds.</li>
<li>Place the cold meat mixture into the pastry lined pans. Cover with the pastry tops folding the overhanging edge inwards. Press the pastry to make an attractive edge. Make a small slit in the centre.</li>
<li>Brush with egg or milk. Bake for 20 minutes on the baking tray then shift to the centre of the oven and continue baking for another 15 minutes or until golden and cooked. Makes 4 pies.</li>
</ol>
				</div>
				
			</div>

			<div class="recipe-footer-rating">
				<div class="rating">
					<span>Your rating?</span>
					<div class="star" data-score="0"></div>
				</div>
			</div>

			

			<div class="recipe-footer-tools">
				<a href="#comments" class="button">comment</a>
				<div class="social">
					<div class="addthis_sharing_toolbox"></div>
					<button class="recipe-print-btn mobile-hide" onclick="window.print()">
						<img src="/images/icons/big-print.png" alt="Print">
					</button>
				</div>
			</div>

		</div>
	</div>

	<p class="hide show-print print-url">
		https://www.eatwell.co.nz/recipe/18619/Kiwi-steak-pies/?utm_source=nzherald.co.nz&utm_medium=referral&utm_campaign=nzhbox
	</p>

	

	<div class="block hide-print">
		
<div class="related-recipes">
	<h2>Collections you may like</h2>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_collection:1" href="/collections/1140/Affordable-meals/">
				<img src="/images/articles/Bite_NadiaLim_GlassNoodleSalad-CitrusSoyDressing.jpg?width=300&height=200&mode=crop" alt="Affordable meals" />
				<div class="recipe-header-truncate">
					<h4 title="Affordable meals">Affordable meals</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author"></span>
			</div>
		</div>
	</div>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_collection:2" href="/collections/1110/Savoury-pies/">
				<img src="/images/articles/Bite_KathyPaterson_ChickenHamPie.jpg?width=300&height=200&mode=crop" alt="Savoury pies" />
				<div class="recipe-header-truncate">
					<h4 title="Savoury pies">Savoury pies</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author"></span>
			</div>
		</div>
	</div>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			<span class='sponsored-tag'>Sponsored</span>
			<a data-csref="rel_collection:3" href="/collections/3800/Warming-Weeknight-Winners/">
				<img src="/images/articles/21gingergarlic-hdr_1.jpg?width=300&height=200&mode=crop" alt="Warming Weeknight Winners" />
				<div class="recipe-header-truncate">
					<h4 title="Warming Weeknight Winners">Warming Weeknight Winners</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author"></span>
			</div>
		</div>
	</div>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			<span class='sponsored-tag'>Sponsored</span>
			<a data-csref="rel_collection:4" href="/collections/3725/Late-Summer-Salads/">
				<img src="/images/articles/1231.jpg?width=300&height=200&mode=crop" alt="Late Summer Salads" />
				<div class="recipe-header-truncate">
					<h4 title="Late Summer Salads">Late Summer Salads</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author"></span>
			</div>
		</div>
	</div>
	
</div>

		
		
<div class="related-recipes">
	<h2>Stories you may like</h2>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_articles:1" href="/hot-topics/whats-on/4037/Jan-Biltons-festive-sides-and-salads/">
				<img src="/images/articles/potato_salad.jpg?width=300&height=200&mode=crop" alt="Jan Bilton's festive sides and salads" />
				<div class="recipe-header-truncate">
					<h4 title="Jan Bilton's festive sides and salads">Jan Bilton's festive sides and salads</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author">Jan Bilton</span>
			</div>
		</div>
	</div>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_articles:2" href="/hot-topics/whats-on/3221/Annabel-Langbeins-baking-magic--recipes/">
				<img src="/images/articles/animal-biscuits-annabel-recipe.jpg?width=300&height=200&mode=crop" alt="Annabel Langbein's baking magic (+ recipes)" />
				<div class="recipe-header-truncate">
					<h4 title="Annabel Langbein's baking magic (+ recipes)">Annabel Langbein's baking magic (+ recipes)</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author">Annabel Langbein</span>
			</div>
		</div>
	</div>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_articles:3" href="/hot-topics/wellbeing/1706/Hitting-the-spot/">
				<img src="/images/articles/Bite_AaronBrunet_ChilliChickenOmelette.jpg?width=300&height=200&mode=crop" alt="Hitting the spot" />
				<div class="recipe-header-truncate">
					<h4 title="Hitting the spot">Hitting the spot</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author">Aaron Brunet</span>
			</div>
		</div>
	</div>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			<span class='sponsored-tag'>Sponsored</span>
			<a data-csref="rel_articles:4" href="/collections/3602/Great-Beef-Fresh-Inspiration/">
				<img src="/images/articles/Beef_New_York_Strip_Steaks_with_Sesame_and_Chilli_Butter.jpg?width=300&height=200&mode=crop" alt="Great Beef. Fresh Inspiration." />
				<div class="recipe-header-truncate">
					<h4 title="Great Beef. Fresh Inspiration.">Great Beef. Fresh Inspiration.</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author"></span>
			</div>
		</div>
	</div>
	
</div>

		
<div class="OUTBRAIN" data-src="https://www.eatwell.co.nz/recipe/18619/Kiwi-steak-pies/?utm_source=nzherald.co.nz&utm_medium=referral&utm_campaign=nzhbox" data-widget-id="AR_1" data-ob-template="bite.co.nz"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
	</div>

	

<div class="comments" id="comments" data-recipeid="18619" data-articleid="0" data-publicuserprofileid="0">
	<h2>Comments</h2>
	
	<ul>
	
		<li class="load-more" style="display:none;"><button class="button" autocomplete="off">Load More</button></li>
	</ul>
	
	<h2>Join the conversation</h2>
	<div class="comment-box">
		<form method="post" action="#comments" enctype="multipart/form-data">
			<textarea id="comment" placeholder="Add your comment here..." name="comment" disabled="disabled">You must login to add a comment</textarea>
			<input type="hidden" name="parentId" value="0" />
			<div class="clearfix">
				<div class="comment-controls">
					<button type="submit" class="button">Submit</button>
					
				</div>
			</div>
		</form>
	</div>
</div>

	

<div id="email-friend" style="display: none; overflow: hidden">
	<div class="registration">
		<div id="formbox">
			<div class="line-dotted" style="padding-bottom: 20px; margin-bottom: 20px;">
				<h1>Tell a friend...</h1>
				<p><strong>Seen something you really like?</strong> Use the form below to send your friend(s) an email message and link to this item.</p>
			</div>
			<form id="tellafriend" action="#" method="post">
				<div class="form_row">
					<label>friend's name:</label>
					<input name="name" type="text" id="email-name">
				</div>

				<div class="line-dotted" style="padding-bottom: 20px; margin-bottom: 20px;">
					<div class="form_row">
						<label>friends' email:</label>
						<textarea name="friendemail" id="friendemail" placeholder="Enter your friends' email addresses here separated by commas"></textarea>
					</div>
				</div>

				<div class="form_row">
					<label>subject:</label>
					<input name="subject" type="text" id="email-subject" value="">
				</div>

				<div class="form_row">
					<label>message:</label>
					<textarea name="message" id="email-message"></textarea>
				</div>
				<input type="hidden" name="hdn-url" id="hdn-url" value="none">
				<input type="hidden" name="hdn-pic" id="hdn-pic" value="none">
				<input id="submit-email" class="button" type="submit" value="submit">
				<p id="form-status" style="color: #ed008c;"></p>
			</form>
		</div>
		<div id="email-thanks" style="display: none;">
			<h2>Thank you, your message has been sent.</h2>
		</div>
	</div>
</div>



	</article>
	<aside class="sidebar">
		
		<div class="block collections-list-wrapper collection-list-view">
			<h2>Most viewed recipes</h2>
			<ul class="collections-list">
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/18616/Herby-vegetable-lasagne/">
						<img src="/images/recipes/lasagne.jpg?width=60&height=40&mode=crop" alt="Herby vegetable lasagne">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Herby vegetable lasagne</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/14733/Breakfast-loaf/">
						<img src="/images/recipes/05102016VIVABreakfastLoaf.jpg?width=60&height=40&mode=crop" alt="Breakfast loaf">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Breakfast loaf</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/14160/Italian-chicken/">
						<img src="/images/recipes/Slow-cooker-Italian-chicken.jpg?width=60&height=40&mode=crop" alt="Italian chicken">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Italian chicken</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/18620/Glutenfree-lemon-tart/">
						<img src="/images/recipes/tart.jpg?width=60&height=40&mode=crop" alt="Gluten-free lemon tart">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Gluten-free lemon tart</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/9110/Baby-Spanish-omelettes/">
						<img src="/images/recipes/06062013VIVABabySpanishOmelettes.jpg?width=60&height=40&mode=crop" alt="Baby Spanish omelettes">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Baby Spanish omelettes</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/9260/Chilli-bean-noodles-with-pork-and-peanuts/">
						<img src="/images/recipes/24062013BiteChilliBeanNoodles.jpg?width=60&height=40&mode=crop" alt="Chilli bean noodles with pork and peanuts">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Chilli bean noodles with pork and peanuts</span>
						</p>
					</a>
				</li>
				
			</ul>
		</div>
		
		<div class="block box-ad">
			<div id="ad_rectangle1" class="dfpad" data-adsize="[[300,600],[300,250]]" data-adunit="rectangle"></div>
		</div>
		
		<div class="block register">
			<div class="recipe-box-wrapper">
				<div class="recipe-box">
					<h4>Receive weekly emails & save favourite recipes</h4>
					<a data-csref="sidebar:register" href="https://www.eatwell.co.nz/user/login/?register=1" class="button">register now</a>
				</div>
			</div>
		</div>
		
		<div class="block collections-list-wrapper">
			<h2>Trending</h2>
			<ul class="collections-list">
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.eatwell.co.nz/hot-topics/whats-on/4260/How-to-Dinner-episode-1-ThaiStyle-Chicken-and-Roast-Pumpkin-Salad-with-Ginger-Dressing/">
						<img src="/images/links/howtodad_article.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Video: How to DAD on How to Dinner</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.eatwell.co.nz/hot-topics/whats-on/4243/Five-tips-to-make-you-a-better-baker/">
						<img src="/images/links/newyear.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Five tips to make you a better baker</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.eatwell.co.nz/hot-topics/in-season/4056/Fresh-cut-courgettes/">
						<img src="/images/links/GettyImages-513233236.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Fun and fresh ways with courgettes</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.eatwell.co.nz/recipe/18544/Take-5-Onetray-chilli-chicken-and-pumpkin-bake--Video/">
						<img src="/images/links/One-Tray_Chicken__Pumpkin_Bake.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Video: five ingredients, one delicious meal</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.eatwell.co.nz/collections/3765/Dinner-duty-kids-in-the-kitchen/">
						<img src="/images/links/NZWW_12662_39-1.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Dinner duty: kids in the kitchen</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.eatwell.co.nz/hot-topics/whats-on/4250/How-to-make-your-own-sourdough-starter/">
						<img src="/images/links/sourdough.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">How to make your own sourdough starter</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.eatwell.co.nz/hot-topics/whats-on/4239/Our-10-favourite-foodie-Instagrams/-snacks/">
						<img src="/images/links/GettyImages-1031321624_1_1.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Our 10 favourite foodie Instagrams</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.eatwell.co.nz/hot-topics/whats-on/4251/How-to-take-your-cooking-to-the-next-level-with-dried-herbs/">
						<img src="/images/links/food-herbs-feature_covid19.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">How to improve your cooking with dried herbs</span>
						</p>
					</a>
				</li>
				
			</ul>
		</div>
		
		<div class="block shopping-list">
			<h2>Shopping List</h2>
			<div>
				<ul>
					<li>Login or sign up to use the shopping list</li>
				</ul>
				<div class="cart-options">
					<button id="clear-cart" class="button">
						<img src="/images/icons/cart-remove.png" alt="Remove" />
						Clear Cart</button>
					
					<span id="copy-to-clipboard-wrap">
						<button id="copy-to-clipboard" class="button">
							<img src="/images/icons/list-icon-copy.png" alt="Copy" />
							Copy</button></span>
					<div id="to-copy" style="display: none; visibility: hidden;"></div>
					
					<button id="print-list" class="button">
						<img src="/images/icons/list-icon-print.png" alt="Print" />
						Print</button>
					<button id="email-list" class="button">
						<img src="/images/icons/list-icon-email.png" alt="Email" />
						Email</button>
				</div>
				<div class="cart-decal"></div>
			</div>
		</div>
		
		<div class="block social-module">
			<h2>Connect with us</h2>
			<div class="recipe-box-wrapper">
				<div class="recipe-box">
					
					<a data-csref="sidebar:social" href="https://www.facebook.com/nzh.eatwell" target="_blank">
						<img src="/images/links/facebook.png" /></a>
					
					<a data-csref="sidebar:social" href="https://www.instagram.com/nzh_eatwell/" target="_blank">
						<img src="/images/links/instagram.png" /></a>
					
					<a data-csref="sidebar:social" href="https://www.pinterest.nz/nzh_eatwell/" target="_blank">
						<img src="/images/links/pinterest.png" /></a>
					
				</div>
			</div>
		</div>
		
		<div class="block collections-list-wrapper">
			<h2>Related Recipes</h2>
			<ul class="collections-list">
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/17390/Cheese-Muffins/">
						<img src="/images/recipes/kathy_cheesemuffinsjan28.jpg?width=300&height=200&mode=crop" alt="Cheese Muffins">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Cheese Muffins</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/10829/Overnight-blueberry-pancakes/">
						<img src="/images/recipes/RegionalNewspapers_JanBilton_OvernightBlueberryPancakes.jpg?width=300&height=200&mode=crop" alt="Overnight blueberry pancakes">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Overnight blueberry pancakes</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/11186/Banana-coconut-and-chocolate-cake/">
						<img src="/images/recipes/RegionalNewspapers_JanBilton_BananaCoconut-ChocolateCake.jpg?width=300&height=200&mode=crop" alt="Banana, coconut and chocolate cake">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Banana, coconut and chocolate cake</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/883/Elderflower-melting-moments/">
						<img src="/images/recipes/10042007VIVAElderflowerMeltingMoments.jpg?width=300&height=200&mode=crop" alt="Elderflower melting moments">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Elderflower melting moments</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/11094/Lemon-olive-oil-and-thyme-cake/">
						<img src="/images/recipes/Lemon-thyme-cake.jpg?width=300&height=200&mode=crop" alt="Lemon olive oil and thyme cake">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Lemon olive oil and thyme cake</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/7168/Maple-syrup-date-and-pecan-cupcakes/">
						<img src="/images/recipes/Generic_Baking_Cupcake.jpg?width=300&height=200&mode=crop" alt="Maple syrup, date and pecan cupcakes">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Maple syrup, date and pecan cupcakes</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/17387/Market-Florentine-Slice/">
						<img src="/images/recipes/florentine_slice.jpg?width=300&height=200&mode=crop" alt="Market Florentine Slice">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Market Florentine Slice</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/5832/Chocolate-marsala-mousse-with-gold-leaf-madeleines/">
						<img src="/images/recipes/05072012VIVAChocolateMarsalaMousse.jpg?width=300&height=200&mode=crop" alt="Chocolate marsala mousse with gold leaf madeleines">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Chocolate marsala mousse with gold leaf madeleines</span>
						</p>
					</a>
				</li>
				
			</ul>
		</div>
		
	</aside>

			</div>

			
<div class="clearfix"></div>
<footer>
	<div class="wrap ie8print">
		<div class="footer-top">
			<a data-csref="footer" href="/" class="footer-logo"><img src="/images/EatWell_Logo_Grey.svg" alt="eatwell.co.nz" width="182" /></a>
			<ul class="social">
				<li><a target="_blank" href="https://www.facebook.com/nzh.eatwell/" class="facebook">facebook</a></li>
				<li><a target="_blank" href="https://twitter.com/nzh_eatwell" class="twitter">twitter</a></li>
				<li><a target="_blank" href="https://www.pinterest.nz/nzh_eatwell/" class="pinterest">pinterest</a></li>
				<li><a target="_blank" href="https://www.instagram.com/nzh_eatwell/" class="instagram">Instagram</a></li>
				<!--<li><a target="_blank" href="#" class="rss">rss</a></li>-->
			</ul>
		</div>
		<div class="footer-content">
			<div class="column column-1of4">
				<ul class="footer-links">
					<li><a data-csref="footer" href="/who-we-are/">Who we are</a></li>
					<li><a data-csref="footer" href="/our-people/">Our People</a></li>
					<li><a data-csref="footer" href="/terms-conditions/">Terms &amp; conditions</a></li>
					<li><a data-csref="footer" href="https://www.nzme.co.nz/about-us/privacy-policy/" target="_blank">Privacy policy</a></li>
					<li><a data-csref="footer" href="/contact-us/">Contact us</a></li>
					<li><a data-csref="footer" href="/faq/">FAQs</a></li>
				</ul>
			</div>
			
			<div class="column column-2of4">
				<img src="/images/pages/bewell_cover_feb18.jpg" alt="Bite Magazine" class="left" />
				<p>Dedicated to food and wellbeing, <i>Be Well</i> is <i>The New Zealand Herald's</i> weekly Monday magazine that celebrates your relationship with food. <i>Be Well</i> offers recipes and kitchen tips contributed by some of New Zealand's most talented cooks and chefs, reviews and insider knowledge on where to eat in New Zealand and abroad, gardening and fresh food tips as well as new trends to help you live well. <br><a href="https://www.nzherald.co.nz/lifestyle/news/headlines.cfm?c_id=6" style="color: #c33857">Be Well – Your recipe for life.</a></p>
				
			</div>
		</div>
		<div class="copyright">
			<p>&copy; NZME. Publishing Ltd, 2020</p>
		</div>
	</div>
</footer>


			<div id="back-to-top">
				<a href="#top">Back to top</a>
			</div>
		</div><!-- end mobile wrap -->

		<script type="text/javascript">
			$.ajaxSetup({
				type: 'POST',
				dataType: 'json',
				contentType: 'application/json; charset=utf-8'
			});
		</script>
		<script src="/bundles/bite?v=Q88hbBND30iRv_0Z0v-A84SsKhulMVk-N4xDywgbZ-c1"></script>


		
	
	<script id="list-template" type="text/template">
		<li data-id="{{id}}" class="clearfix ui-state-default {{isNew}}"><span class="quantity">{{display}}</span><span class="item-name">{{name}}</span><span class="controls"><a href="#" class="reorder">reorder</a><a href="#" class="delete">delete</a></span></li>
	</script>
	<script src="/bundles/recipe?v=GZjhTPAldoJ-_Z6YAc4SaLwICyG9n2hPHu11WLn4TtM1"></script>


	

		
		<!-- START Nielsen Online SiteCensus V6.0 -->
		<!-- COPYRIGHT 2012 Nielsen Online -->
		<script type="text/javascript" src="//secure-nz.imrworldwide.com/v60.js"></script>
		<script type="text/javascript">
			var pvar = { cid: "nz-apn", content: "foodhub", server: "secure-nz" };
			var trac = nol_t(pvar);
			trac.record().post();
		</script>

		<noscript>
			 <div>
				<img src="//secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-apn&amp;cg=foodhub&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" />
			 </div>
		</noscript>
		<!-- END Nielsen Online SiteCensus V6.0 -->

		<script>
		var _gaq = _gaq || [];
		</script>
		
	</body>
</html>
