
<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
	<head>
		<meta charset="utf-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"1ef10d8f33","applicationID":"129446295","transactionName":"YgBVZUYAXBZXAUYLXFtKdmJkTkIEUQdBTUFQBl5BURdbAEFMUxFDTQ==","queueTime":0,"applicationTime":157,"ttGuid":"78A52158DC0A181B","agent":""}</script><script type="text/javascript">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</script>

		<meta name="apple-mobile-web-app-title" content="Eat Well">
		<link rel="apple-touch-icon" sizes="57x57" href="/images/favicons/apple-icon-57x57.png?v=20190114" />
		<link rel="apple-touch-icon" sizes="72x72" href="/images/favicons/apple-icon-72x72.png?v=20190114" />
		<link rel="apple-touch-icon" sizes="114x114" href="/images/favicons/apple-icon-114x114.png?v=20190114" />
		<link rel="apple-touch-icon" sizes="144x144" href="/images/favicons/apple-icon-144x144.png?v=20190114" />
		<meta property="fb:pages" content="265260803583735" />

		
	
	<title>Cherry tomato and tamarind curry - Recipes - Eat Well (formerly Bite)</title>
	<meta name="description" content="Cherry tomato and tamarind curry recipe, Eat Well – Cherry tomatoes are like natureamprsquos sweets  brilliant for lunchboxes snacks and salads Here however they become little flavour bombs in a hot and slightly sour curry I buy and use flat amplsquobricksamprsquo of tamarind paste available from supermarkets and Asian grocers rather than tamarind puree because it lasts forever in the fridge and doesnamprsquot contain any amplsquoextraamprsquo ingredients to preserve it However tamarind purampeacutee can be easier to find - Eat Well (formerly Bite)" />
	<meta name="keywords" content="cherry,tomato,tamarind,curry,recipe,food,new zealand,nz,bite,bite.co.nz,eat well,eatwell,bewell" />
	<meta property="og:title" content="Cherry tomato and tamarind curry" />
	<meta property="og:description" content="Cherry tomatoes are like nature&amp;rsquo;s sweets - brilliant for lunchboxes, snacks and salads. Here, however, they become little flavour bombs in a hot and slightly sour curry. I buy and use flat &amp;lsquo;bricks&amp;rsquo; of tamarind paste (available from supermarkets and Asian grocers) rather than tamarind puree because it lasts forever in the fridge and doesn&amp;rsquo;t contain any &amp;lsquo;extra&amp;rsquo; ingredients to preserve it. However, tamarind pur&amp;eacute;e can be easier to find." />
	<meta property="og:image" content="https://www.eatwell.co.nz/images/recipes/tomato_tamarind_curry_resized.jpg?width=1200&amp;height=800&amp;upscale=false" />
	<meta property="og:url" content="https://www.eatwell.co.nz/recipe/18432/Cherry-tomato-and-tamarind-curry/" />
	<link rel="canonical" href="https://www.eatwell.co.nz/recipe/18432/Cherry-tomato-and-tamarind-curry/" />



		<meta name="viewport" content="width=device-width">
		<link href="/bundles/styles?v=l0bHzz6jm5ZqUITo4pXxZq1fTGeeH0n3yriUgz0ltHk1" rel="stylesheet"/>

		

		<script src="/js/min/modernizr.custom.js"></script>
		<script type="text/javascript">
			var isUserLoggedIn = false;
			var isUserMobile = false;
			// JSON Polyfill for old browsers (IE<=8)
			Modernizr.load({
				test: window.JSON,
				nope: '/js/vendor/JSON2.js'
			});
		</script>

		<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
		<script>            window.jQuery || document.write('<script src="js/vendor/jquery-1.11.0.min.js"><\/script>')</script>
		
	
	

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
	var dfp_site = 'bite';
	var dfp_path = 'recipe/';
	var dfp_tags = {};
	dfp_tags.pt = 'article';
	dfp_tags.oid = 'r18432';
	
	dfp_tags.kw = ["cherry","tomato","tamarind","curry","dinner","spring","summer","glutenfree","dairyfree","vegan","vegetarian","weeknightmeals","lucycorry","largeonion","garlic","freshginger","longredchilli","coriander","oliveoil","groundcumin","groundcoriander","groundturmeric","brownsugar","400gcanchoppedtomatoes","400mlcanscoconutmilk","tamarindpaste","cherrytomatoes","freshcorianderleaves"];
	
</script>
<script async="async" src="https://nzme-ads.co.nz/js/nzmedfp.js"></script>
<script async="async" src="https://nzme-ads.co.nz/js/postm-lw-dfp.js"></script>

	
<script type="text/javascript">
	dataLayer = [{
		'name': 'BT:recipe:cherrytomatoandtamarindcurry',
		'section': 'BT:recipes',
		'page_type': 'BT:recipe'
		,'publication': 'BT:eatwell','recipe_keyword': 'largeonion|garlic|freshginger|longredchilli|coriander|oliveoil|groundcumin|groundcoriander|groundturmeric|brownsugar|400gcanchoppedtomatoes|400mlcanscoconutmilk|tamarindpaste|cherrytomatoes|freshcorianderleaves','author': 'BT:lucycorry'
	}];
	var CSPageType = 'recipe';
</script>



		
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5WZTH3');</script>
		

		
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-577c893a0bcf4f5e"></script>

		
		<script defer src="https://notification.nzmeapps.co.nz/notify.js"></script>
		
	</head>
	<body class="recipe " >
		<!--[if lte IE 8]>
			<p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a> to improve your experience.</p>
		<![endif]-->
		
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5WZTH3"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		

		<!-- Nudge Script -->
		<script src="//cdn.ndg.io/all-ndg-4204749607.js"></script>

	  
		
<ul class="nav-mobile">
	
	<li><a href="https://www.eatwell.co.nz/user/login/?register=1&redirect=%2frecipe%2f18432%2fCherry-tomato-and-tamarind-curry%2f">register</a></li>
	<li><a href="https://www.eatwell.co.nz/user/login/?redirect=%2frecipe%2f18432%2fCherry-tomato-and-tamarind-curry%2f">log in</a></li>
	
	<li><a data-csref="header:shopping_list" class="shoppingli" href="/view-shoppinglist/">shopping list</a></li>
	<li><a data-csref="header:home" href="/" >home</a></li>
	<li><a data-csref="header:recipes" href="#"  class="selectedaccordionButton">recipes</a>
		<ul class="accordionContent accordion-subnav">
			<li><a data-csref="header:recipes" href="/recipes/" >recipe categories</a></li>
			<li><a data-csref="header:recipes" href="/collections/" >recipe collections</a></li>
			<li><a data-csref="header:recipes" href="/reader-recipes/" >reader recipes</a></li>
		</ul>
	</li>
	<li><a data-csref="header:kitchen_tips" href="#"  class="accordionButton">kitchen tips</a>
		<ul class="accordionContent accordion-subnav">
			<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/how-to/" >how to</a></li>
			<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/glossary/" >glossary</a></li>
			<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/ask-peter-gordon/" >ask peter</a></li>
		</ul>
	</li>
	<li><a data-csref="header:hot_topics" href="#"  class="accordionButton">hot topics</a>
		<ul class="accordionContent accordion-subnav">
			<li><a data-csref="header:hot_topics" href="/hot-topics/features/" >features</a></li>
			<li><a data-csref="header:hot_topics" href="/hot-topics/wellbeing/" >wellbeing</a></li>
			<li><a data-csref="header:hot_topics" href="/hot-topics/in-season/" >in season</a></li>
			<li><a data-csref="header:hot_topics" href="/hot-topics/whats-on/" >what's on</a></li>
			<li><a data-csref="header:hot_topics" href="/hot-topics/wine/" >wine</a></li>
		</ul>
	</li>
	<li><a data-csref="header:videos" href="#"  class="accordionButton">videos</a>
		<ul class="accordionContent accordion-subnav">
			<li><a data-csref="header:videos" href="/videos/features/" >features</a></li>
			
		</ul>
	</li>
	<li><a data-csref="header:win" href="/win/" >win</a></li>
	
	<li><a data-csref="header:meal_planners" href="/meal-planners/" >meal planners</a></li>
</ul>


		<div id="mobile-wrap" class="navoff clearfix">
			<header>
				
				<div class="wrap clearfix ie8print">

					<div class="header-advertisement">
					   <div id="ad_leaderboard1" class="dfpad" data-adsize="[[728,90],[970,250]]" data-adunit="leaderboard"></div>
					</div>

					<h1 class="logo green">
						<a data-csref="header:logo" href="/">Eat Well</a>
					</h1>
					<div class="search">
						<form id="mainsearch" action="/search-results/" method="get">
							<div>
								<input type="text" placeholder="Search" autocomplete="off" id="search" name="search" />

								<div class="search-filter">
									<p><span id="search-type-display">Recipes</span></p>
								</div>

								<label class="searchtype-styled" for="searchtype">
										<select name="searchtype" id="searchtype" autocomplete="off">
											<option value="">Recipes</option>
											<option value="readerrecipes">Reader recipes</option>
											<option value="collections">Collections</option>
											<option value="articles">Articles</option>
											<option value="videos">Videos</option>
										</select>
								</label>




								<input type="submit" value="a" />
							</div>
							<div class="live-search" style="display:none;"></div>
						</form>
					</div>

					<div class="publications green">
						<a style="position:absolute; top:0px; left:0px; width:169px; height:27px;" href="http://www.nzherald.co.nz" target="_blank" alt="NZ Herald"></a>
						<a style="position:absolute; top:32px; left:15px; width:65px; height:24px;" data-csref="header:publication"  href="/who-we-are/" target="_blank" alt="Eat Well"></a>
						<a style="position:absolute; top:31px; left:102px; width:51px; height:28px;"  href="http://www.viva.co.nz" target="_blank" alt="Viva"></a>
						<a style="position:absolute; top:63px; left:0px; width:94px; height:23px;" href="http://www.nzwomansweekly.co.nz" target="_blank" alt="Womans Weekly"></a>
						<a style="position:absolute; top:63px; left:100px; width:69px; height:22px;" href="http://www.nzlistener.co.nz" target="_blank" alt="Listener"></a>
					</div>

					<div class="sticky-nav">
						<div class="nav-wrap">
						

<nav>
	<ul class="nav-desktop">
		<li ><a href="/" data-csref="header:home" class="home">home</a></li>
		<li  class="selected"><a data-csref="header:recipes" href="/recipes/">recipes</a>
			<ul class="subnav">
				<li><a data-csref="header:recipes" href="/recipes/" >recipe categories</a></li>
				<li><a data-csref="header:recipes" href="/collections/" >recipe collections</a></li>
				<li><a data-csref="header:recipes" href="/reader-recipes/" >reader recipes</a></li>
				<li>
					<p><em>Have a recipe that you'd like to share on Eat Well?</em></p>
					<a data-csref="header:recipes" class="button" href="/user/submit-recipe/">Add your own recipe</a>
				</li>
			</ul>
		</li>
		<li ><a data-csref="header:kitchen_tips" href="/kitchen-tips/how-to/">kitchen tips</a>
			<ul class="subnav">
				<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/how-to/" >how to</a></li>
				<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/glossary/" >glossary</a></li>
				<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/ask-peter-gordon/" >ask peter</a></li>
			</ul>
		</li>
		<li ><a data-csref="header:hot_topics" href="/hot-topics/features/">Hot Topics</a>
			<ul class="subnav">
				<li><a data-csref="header:hot_topics" href="/hot-topics/features/" >features</a></li>
				<li><a data-csref="header:hot_topics" href="/hot-topics/wellbeing/" >wellbeing</a></li>
				<li><a data-csref="header:hot_topics" href="/hot-topics/in-season/" >in season</a></li>
				<li><a data-csref="header:hot_topics" href="/hot-topics/whats-on/" >what's on</a></li>
				<li><a data-csref="header:hot_topics" href="/hot-topics/wine/" >wine</a></li>
			</ul>
		</li>
		<li ><a data-csref="header:videos" href="/videos/features/">Videos</a>
			<ul class="subnav">
				
				
			</ul>
		</li>
		<li ><a data-csref="header:win" href="/win/">win</a></li>
		
		<li ><a data-csref="header:meal_planners" href="/meal-planners/">meal planners</a>
		</li>
	</ul>
</nav>

						
						<div class="user-controls">
							<a data-csref="header:signup" id="sign-up" href="https://www.eatwell.co.nz/user/login/?register=1&redirect=%2frecipe%2f18432%2fCherry-tomato-and-tamarind-curry%2f">Register</a>
							<a data-csref="header:signup" class="login-anchor" href="https://www.eatwell.co.nz/user/login/?redirect=%2frecipe%2f18432%2fCherry-tomato-and-tamarind-curry%2f">Log in</a>
						</div>
						
						</div>
					</div>

					<div id="menu-button" class="menu back mobile-only">Menu</div>
				</div>
			</header>
			
			<div class="wrap clearfix">
				
	<article class="main-content clearfix" role="main">
		
	
<div class="breadcrumbs">

	<a data-csref="breadcrumb" href="/">Home</a>
	
	&gt;
	
	<a data-csref="breadcrumb" href="/recipes/">Recipes</a>
	
	&gt;
	
	<span>Cherry tomato and tamarind curry</span>
	
</div>
	<div class="recipe-wrapper" itemscope itemtype="http://schema.org/Recipe">
		<div class="recipe" data-recipeid="18432" data-text="Cherry tomato and tamarind curry" data-recipedate="2020-02-24">
			
			<img src="/images/EatWell_Logo.svg" alt="" class="hide show-print bite-print-logo">

			<h1 itemprop="name">
				Cherry tomato and tamarind curry<br /><span>( SERVES 4 )</span>
			</h1>

			<div class="recipe-meta">
				<div class="recipe-meta-group">
					
					
				</div>
				<div class="recipe-meta-group">
					
					<p class="authorlink">
						<a data-csref="detail:author" href="/recipes/author/Lucy-Corry/"><span itemprop="author">Lucy Corry</span></a>
					</p>
					

					<p class="hide show-print">Publication: Eat Well</p>

					<p class="publication-image">
						
						<img src="/images/publications/eat-well-2x.png" alt="Eat Well" />
						
					</p>
				</div>

				

				<div class="hide show-print">
					<p class="ratingp2"><span>Ratings:</span> <span id="rating-val" itemprop="aggregateRating" itemscope itemtype="http://schema.org/AggregateRating">No ratings yet</span></p>
				</div>

			</div>

			

			

			<div class="recipe-hero">
				<div class="recipe-image">
					<img src="/images/recipes/tomato_tamarind_curry_resized.jpg?width=603&height=339&mode=crop&upscale=false" alt="Cherry tomato and tamarind curry" itemprop="image" />
					
				</div>
			</div>

			<div class="recipe-options hide-print">
				<div class="rating">
					<div class="star" data-score="0"></div>
					<p class="ratingp2"><span id="rating-val" itemprop="aggregateRating" itemscope itemtype="http://schema.org/AggregateRating">No ratings yet</span></p>
				</div>
				<div class="favourites-options">
					
					<button class="add-to-favourites" autocomplete="off">
						<span class="heart-icon">
							<span style="display: block;">
								1
							</span>
						</span>
						+ add to favourites
					</button>
					
				</div>
			</div>

			

			<div class="ingredients">
				<div class="full-recipe" itemprop="description">
					<p>Cherry tomatoes are like nature&rsquo;s sweets - brilliant for lunchboxes, snacks and salads. Here, however, they become little flavour bombs in a hot and slightly sour curry. I buy and use flat &lsquo;bricks&rsquo; of tamarind paste (available from supermarkets and Asian grocers) rather than tamarind puree because it lasts forever in the fridge and doesn&rsquo;t contain any &lsquo;extra&rsquo; ingredients to preserve it. However, tamarind pur&eacute;e can be easier to find.</p>
				</div>


				<!--<div class="recipe-header">
					<div class="recipe-print">
						<div class="addthis_sharing_toolbox"></div>
						<button class="button grey-button recipe-print-btn" onClick="window.print()">
							<img src="/images/icons/big-print.png" alt="Print"> print this recipe
						</button>
					</div>
				</div>-->

				
						

								<h3>Ingredients</h3>
								<div class="table-container">
									<table cellspacing="0" cellpadding="0">
										<tbody>
							
								<tr>
									<td>2 </td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Large-onion/?source=ingredientlist">
											Large onions, peeled and roughly chopped
										</a>
									</td>
								</tr>
							
								<tr>
									<td>4 cloves</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Garlic/?source=ingredientlist">
											Garlic, peeled and roughly sliced
										</a>
									</td>
								</tr>
							
								<tr>
									<td>2 pieces</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Fresh-ginger/?source=ingredientlist">
											Fresh ginger, thumb-sized, roughly chopped
										</a>
									</td>
								</tr>
							
								<tr>
									<td>2 </td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Long-red-chilli/?source=ingredientlist">
											Long red chillies, roughly choppped (de-seed first if you don't like fiery food)
										</a>
									</td>
								</tr>
							
								<tr>
									<td>1 large bunch</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Coriander/?source=ingredientlist">
											Coriander, stalks roughly chopped
										</a>
									</td>
								</tr>
							
								<tr>
									<td>4 Tbsp</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Olive-oil/?source=ingredientlist">
											Olive oil
										</a>
									</td>
								</tr>
							
								<tr>
									<td>2 tsp</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Ground-cumin/?source=ingredientlist">
											Ground cumin
										</a>
									</td>
								</tr>
							
								<tr>
									<td>2 tsp</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Ground-coriander/?source=ingredientlist">
											Ground coriander
										</a>
									</td>
								</tr>
							
								<tr>
									<td>1 tsp</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Ground-turmeric/?source=ingredientlist">
											Ground turmeric
										</a>
									</td>
								</tr>
							
								<tr>
									<td>2 tsp</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Brown-sugar/?source=ingredientlist">
											Brown sugar
										</a>
									</td>
								</tr>
							
								<tr>
									<td>1 </td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/400g-can-chopped-tomatoes/?source=ingredientlist">
											400g can chopped tomatoes
										</a>
									</td>
								</tr>
							
								<tr>
									<td>2 </td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/400ml-cans-coconut-milk/?source=ingredientlist">
											400ml cans coconut milk
										</a>
									</td>
								</tr>
							
								<tr>
									<td>5 Tbsp</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Tamarind-paste/?source=ingredientlist">
											Tamarind paste, or tamarind puree
										</a>
									</td>
								</tr>
							
								<tr>
									<td>800 g</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Cherry-tomatoes/?source=ingredientlist">
											Cherry tomatoes, or other small tomatoes
										</a>
									</td>
								</tr>
							
								<tr>
									<td>1 handful</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Fresh-coriander-leaves/?source=ingredientlist">
											Fresh coriander leaves
										</a>
									</td>
								</tr>
							
								</tbody>
					</table>
				</div>
							
					
						
					
						
					
				<button class="button add-to-list">+ Add to shopping list</button>
			</div>
			<div class="directions">
				<h3>Directions</h3>
				
				<div class="directions-content clearfix" itemprop="recipeInstructions">
					<div class="recipe-banner"><div id="ad_rectangle2" class="dfpad" data-adsize="[300,250]" data-adunit="rectangle"></div></div>
					<ol>
<li>Using a blender or food processor, whiz the onion, garlic, ginger, chilli and coriander stalks to a puree (alternatively, chop finely by hand).</li>
<li>Heat the olive oil in a heavy pan set over medium heat. Add onion mixture, plus a generous pinch of salt. Fry gently for 7 minutes, stirring occasionally.</li>
<li>Add the spices and cook for another three minutes, stirring frequently. Add the sugar, tinned tomatoes, coconut milk and tamarind. Simmer for 10 minutes, stirring occasionally. Add half the cherry tomatoes and simmer for another 5 minutes, then add the remainder and cook for another 5-10 minutes, until the first batch of tomatoes have nearly collapsed.&nbsp;</li>
<li>Taste for seasoning - it may need more salt - then serve with rice or flatbreads and a generous pile of fresh coriander leaves.</li>
</ol>
				</div>
				
			</div>

			<div class="recipe-footer-rating">
				<div class="rating">
					<span>Your rating?</span>
					<div class="star" data-score="0"></div>
				</div>
			</div>

			

			<div class="recipe-footer-tools">
				<a href="#comments" class="button">comment</a>
				<div class="social">
					<div class="addthis_sharing_toolbox"></div>
					<button class="recipe-print-btn mobile-hide" onclick="window.print()">
						<img src="/images/icons/big-print.png" alt="Print">
					</button>
				</div>
			</div>

		</div>
	</div>

	<p class="hide show-print print-url">
		https://www.eatwell.co.nz/recipe/18432/Cherry-tomato-and-tamarind-curry/?utm_source=nzherald.co.nz&utm_medium=referral&utm_campaign=nzhbox
	</p>

	

	<div class="block hide-print">
		
<div class="related-recipes">
	<h2>Collections you may like</h2>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_collection:1" href="/collections/2799/Chicken-pies/">
				<img src="/images/articles/Bite_KathyPaterson_ChickenPie.jpg?width=300&height=200&mode=crop" alt="Chicken pies" />
				<div class="recipe-header-truncate">
					<h4 title="Chicken pies">Chicken pies</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author"></span>
			</div>
		</div>
	</div>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_collection:2" href="/collections/2817/Substantial-winter-salads/">
				<img src="/images/articles/Red-quinoa-with-roasted-butternut-pumpkin-recipe.jpg?width=300&height=200&mode=crop" alt="Substantial winter salads" />
				<div class="recipe-header-truncate">
					<h4 title="Substantial winter salads">Substantial winter salads</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author"></span>
			</div>
		</div>
	</div>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_collection:3" href="/collections/2259/Thermomix-competition-entries--Dinner-for-4-for-20/">
				<img src="/images/articles/Thermomix_in_kitchen-009-1.jpg?width=300&height=200&mode=crop" alt="Thermomix competition entries - Dinner for 4 for $20" />
				<div class="recipe-header-truncate">
					<h4 title="Thermomix competition entries - Dinner for 4 for $20">Thermomix competition entries - Dinner for 4 for $20</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author"></span>
			</div>
		</div>
	</div>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_collection:4" href="/collections/1120/Make-ahead-dinners/">
				<img src="/images/articles/MakeAheadMealsCollection.jpg?width=300&height=200&mode=crop" alt="Make ahead dinners" />
				<div class="recipe-header-truncate">
					<h4 title="Make ahead dinners">Make ahead dinners</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author"></span>
			</div>
		</div>
	</div>
	
</div>

		
		
<div class="related-recipes">
	<h2>Stories you may like</h2>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_articles:1" href="/hot-topics/whats-on/3312/Vanessa-Baxter-Cooking-as-a-family/">
				<img src="/images/articles/sticky-chicken-drumsticks-w.jpg?width=300&height=200&mode=crop" alt="Vanessa Baxter: Cooking as a family" />
				<div class="recipe-header-truncate">
					<h4 title="Vanessa Baxter: Cooking as a family">Vanessa Baxter: Cooking as a family</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author"></span>
			</div>
		</div>
	</div>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_articles:2" href="/hot-topics/whats-on/2085/Best-of-Barcelona-2-Pakta/">
				<img src="/images/articles/Bite_Header-FYI-Barcelona-Pakta-Pt-2.jpg?width=300&height=200&mode=crop" alt="Best of Barcelona 2: Pakta" />
				<div class="recipe-header-truncate">
					<h4 title="Best of Barcelona 2: Pakta">Best of Barcelona 2: Pakta</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author"></span>
			</div>
		</div>
	</div>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_articles:3" href="/hot-topics/in-season/2295/The-real-food-trend/">
				<img src="/images/articles/Spring.jpg?width=300&height=200&mode=crop" alt="The real food trend" />
				<div class="recipe-header-truncate">
					<h4 title="The real food trend">The real food trend</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author">Ray McVinnie</span>
			</div>
		</div>
	</div>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_articles:4" href="/hot-topics/whats-on/4037/Jan-Biltons-festive-sides-and-salads/">
				<img src="/images/articles/potato_salad.jpg?width=300&height=200&mode=crop" alt="Jan Bilton's festive sides and salads" />
				<div class="recipe-header-truncate">
					<h4 title="Jan Bilton's festive sides and salads">Jan Bilton's festive sides and salads</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author">Jan Bilton</span>
			</div>
		</div>
	</div>
	
</div>

		
<div class="OUTBRAIN" data-src="https://www.eatwell.co.nz/recipe/18432/Cherry-tomato-and-tamarind-curry/?utm_source=nzherald.co.nz&utm_medium=referral&utm_campaign=nzhbox" data-widget-id="AR_1" data-ob-template="bite.co.nz"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
	</div>

	

<div class="comments" id="comments" data-recipeid="18432" data-articleid="0" data-publicuserprofileid="0">
	<h2>Comments</h2>
	
	<ul>
	
		<li class="load-more" style="display:none;"><button class="button" autocomplete="off">Load More</button></li>
	</ul>
	
	<h2>Join the conversation</h2>
	<div class="comment-box">
		<form method="post" action="#comments" enctype="multipart/form-data">
			<textarea id="comment" placeholder="Add your comment here..." name="comment" disabled="disabled">You must login to add a comment</textarea>
			<input type="hidden" name="parentId" value="0" />
			<div class="clearfix">
				<div class="comment-controls">
					<button type="submit" class="button">Submit</button>
					
				</div>
			</div>
		</form>
	</div>
</div>

	

<div id="email-friend" style="display: none; overflow: hidden">
	<div class="registration">
		<div id="formbox">
			<div class="line-dotted" style="padding-bottom: 20px; margin-bottom: 20px;">
				<h1>Tell a friend...</h1>
				<p><strong>Seen something you really like?</strong> Use the form below to send your friend(s) an email message and link to this item.</p>
			</div>
			<form id="tellafriend" action="#" method="post">
				<div class="form_row">
					<label>friend's name:</label>
					<input name="name" type="text" id="email-name">
				</div>

				<div class="line-dotted" style="padding-bottom: 20px; margin-bottom: 20px;">
					<div class="form_row">
						<label>friends' email:</label>
						<textarea name="friendemail" id="friendemail" placeholder="Enter your friends' email addresses here separated by commas"></textarea>
					</div>
				</div>

				<div class="form_row">
					<label>subject:</label>
					<input name="subject" type="text" id="email-subject" value="">
				</div>

				<div class="form_row">
					<label>message:</label>
					<textarea name="message" id="email-message"></textarea>
				</div>
				<input type="hidden" name="hdn-url" id="hdn-url" value="none">
				<input type="hidden" name="hdn-pic" id="hdn-pic" value="none">
				<input id="submit-email" class="button" type="submit" value="submit">
				<p id="form-status" style="color: #ed008c;"></p>
			</form>
		</div>
		<div id="email-thanks" style="display: none;">
			<h2>Thank you, your message has been sent.</h2>
		</div>
	</div>
</div>



	</article>
	<aside class="sidebar">
		
		<div class="block collections-list-wrapper collection-list-view">
			<h2>Most viewed recipes</h2>
			<ul class="collections-list">
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/18436/Wheat-flour-blueberry-scones/">
						<img src="/images/recipes/IMG_6133.jpg?width=60&height=40&mode=crop" alt="Wheat flour blueberry scones">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Wheat flour blueberry scones</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/18434/Spiralised-beetroot-salad/">
						<img src="/images/recipes/17.2.20_Beans_Beets__Bok_Choy_Spiralised_Beetroot_Salad_resi.jpg?width=60&height=40&mode=crop" alt="Spiralised beetroot salad">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Spiralised beetroot salad</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/6693/Oat-milk-pancakes-with-berries/">
						<img src="/images/recipes/LISTENER_OATMILK_PANCAKES.jpg?width=60&height=40&mode=crop" alt="Oat milk pancakes with berries">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Oat milk pancakes with berries</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/18441/Tuscan-tomato-and-bread-stew/">
						<img src="/images/recipes/tuscan_tomato_stew_resized.jpg?width=60&height=40&mode=crop" alt="Tuscan tomato and bread stew">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Tuscan tomato and bread stew</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/18438/Chicken-shish-with-couscous-and-yoghurt/">
						<img src="/images/recipes/091219NZHBMBBQ06_resized.jpg?width=60&height=40&mode=crop" alt="Chicken shish with couscous and yoghurt">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Chicken shish with couscous and yoghurt</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/18442/Nectarine-queen-dream-cake/">
						<img src="/images/recipes/Nectarine_Queen_Dream_cake_19Feb20_002_1_resized.jpg?width=60&height=40&mode=crop" alt="Nectarine queen dream cake">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Nectarine queen dream cake</span>
						</p>
					</a>
				</li>
				
			</ul>
		</div>
		
		<div class="block box-ad">
			<div id="ad_rectangle1" class="dfpad" data-adsize="[[300,600],[300,250]]" data-adunit="rectangle"></div>
		</div>
		
		<div class="block register">
			<div class="recipe-box-wrapper">
				<div class="recipe-box">
					<h4>Receive weekly emails & save favourite recipes</h4>
					<a data-csref="sidebar:register" href="https://www.eatwell.co.nz/user/login/?register=1" class="button">register now</a>
				</div>
			</div>
		</div>
		
		<div class="block collections-list-wrapper">
			<h2>Trending</h2>
			<ul class="collections-list">
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.eatwell.co.nz/collections/1276/Healthy-baking/">
						<img src="/images/links/22042013BiteSuperBranBreakfastLoaf.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Healthy baking</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.eatwell.co.nz/hot-topics/wellbeing/2504/The-new-year-thing/">
						<img src="/images/links/newyear.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">How to stick with your New Year's resolutions</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.eatwell.co.nz/hot-topics/in-season/4056/Fresh-cut-courgettes/">
						<img src="/images/links/GettyImages-513233236.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Fun and fresh ways with courgettes</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.eatwell.co.nz/recipe/11727/Seed-crackers-gluten-and-dairy-free/">
						<img src="/images/links/seed_cracker_vi.png" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Video: ever-popular gluten-free seed crackers</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.eatwell.co.nz/collections/2863/Healthy-breakfasts/">
						<img src="/images/links/24042017OvernightOats.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Healthy breakfasts</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.eatwell.co.nz/collections/1105/Picnic-recipes/">
						<img src="/images/links/07042014BiteSpinachPies.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Picnic recipes</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.eatwell.co.nz/collections/2761/Healthy-snacks/">
						<img src="/images/links/22052017VegetableChipsAquafabaAoli_1.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Healthy snack ideas</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.eatwell.co.nz/hot-topics/in-season/2488/5-fruity-desserts-to-celebrate-the-season/">
						<img src="/images/links/19012015BiteFreshSummerPudding.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">5 fruity desserts to celebrate the stonefruit season</span>
						</p>
					</a>
				</li>
				
			</ul>
		</div>
		
		<div class="block shopping-list">
			<h2>Shopping List</h2>
			<div>
				<ul>
					<li>Login or sign up to use the shopping list</li>
				</ul>
				<div class="cart-options">
					<button id="clear-cart" class="button">
						<img src="/images/icons/cart-remove.png" alt="Remove" />
						Clear Cart</button>
					
					<span id="copy-to-clipboard-wrap">
						<button id="copy-to-clipboard" class="button">
							<img src="/images/icons/list-icon-copy.png" alt="Copy" />
							Copy</button></span>
					<div id="to-copy" style="display: none; visibility: hidden;"></div>
					
					<button id="print-list" class="button">
						<img src="/images/icons/list-icon-print.png" alt="Print" />
						Print</button>
					<button id="email-list" class="button">
						<img src="/images/icons/list-icon-email.png" alt="Email" />
						Email</button>
				</div>
				<div class="cart-decal"></div>
			</div>
		</div>
		
		<div class="block social-module">
			<h2>Connect with us</h2>
			<div class="recipe-box-wrapper">
				<div class="recipe-box">
					
					<a data-csref="sidebar:social" href="https://www.facebook.com/nzh.eatwell" target="_blank">
						<img src="/images/links/facebook.png" /></a>
					
					<a data-csref="sidebar:social" href="https://www.instagram.com/nzh_eatwell/" target="_blank">
						<img src="/images/links/instagram.png" /></a>
					
					<a data-csref="sidebar:social" href="https://www.pinterest.nz/nzh_eatwell/" target="_blank">
						<img src="/images/links/pinterest.png" /></a>
					
				</div>
			</div>
		</div>
		
		<div class="block collections-list-wrapper">
			<h2>Related Recipes</h2>
			<ul class="collections-list">
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/890/Cabbage-mushroom-cashew-and-gai-larn-salad-with-tamarind-dressing/">
						<img src="/images/recipes/02052007VIVACabbageMushroomCashew.jpg?width=300&height=200&mode=crop" alt="Cabbage, mushroom, cashew and gai larn salad with tamarind dressing">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Cabbage, mushroom, cashew and gai larn salad with tamarind dressing</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/18328/Tamarind-ginger-Christmas-ham/">
						<img src="/images/recipes/_DSF0781_resized.jpg?width=300&height=200&mode=crop" alt="Tamarind ginger Christmas ham">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Tamarind ginger Christmas ham</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/13913/Roasted-tamarind-lamb/">
						<img src="/images/recipes/08022015RegRoastedTamarindLamb.jpg?width=300&height=200&mode=crop" alt="Roasted tamarind lamb">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Roasted tamarind lamb</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/8181/Coconut-and-tamarind-sambal/">
						<img src="/images/recipes/Coconut_Tamarind_Sambal.jpg?width=300&height=200&mode=crop" alt="Coconut and tamarind sambal">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Coconut and tamarind sambal</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/13472/Mint-and-coriander-chutney/">
						<img src="/images/recipes/19102015BiteMintAndCoriander.jpg?width=300&height=200&mode=crop" alt="Mint and coriander chutney">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Mint and coriander chutney</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/17714/Thai-style-prawn-hot-and-sour-soup/">
						<img src="/images/recipes/_DSF5809.jpg?width=300&height=200&mode=crop" alt="Thai style prawn hot and sour soup">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Thai style prawn hot and sour soup</span>
						</p>
					</a>
				</li>
				
			</ul>
		</div>
		
	</aside>

			</div>

			
<div class="clearfix"></div>
<footer>
	<div class="wrap ie8print">
		<div class="footer-top">
			<a data-csref="footer" href="/" class="footer-logo"><img src="/images/EatWell_Logo_Grey.svg" alt="eatwell.co.nz" width="182" /></a>
			<ul class="social">
				<li><a target="_blank" href="https://www.facebook.com/nzh.eatwell/" class="facebook">facebook</a></li>
				<li><a target="_blank" href="https://twitter.com/nzh_eatwell" class="twitter">twitter</a></li>
				<li><a target="_blank" href="https://www.pinterest.nz/nzh_eatwell/" class="pinterest">pinterest</a></li>
				<li><a target="_blank" href="https://www.instagram.com/nzh_eatwell/" class="instagram">Instagram</a></li>
				<!--<li><a target="_blank" href="#" class="rss">rss</a></li>-->
			</ul>
		</div>
		<div class="footer-content">
			<div class="column column-1of4">
				<ul class="footer-links">
					<li><a data-csref="footer" href="/who-we-are/">Who we are</a></li>
					<li><a data-csref="footer" href="/our-people/">Our People</a></li>
					<li><a data-csref="footer" href="/terms-conditions/">Terms &amp; conditions</a></li>
					<li><a data-csref="footer" href="https://www.nzme.co.nz/about-us/privacy-policy/" target="_blank">Privacy policy</a></li>
					<li><a data-csref="footer" href="/contact-us/">Contact us</a></li>
					<li><a data-csref="footer" href="/faq/">FAQs</a></li>
				</ul>
			</div>
			
			<div class="column column-2of4">
				<img src="/images/pages/bewell_cover_feb18.jpg" alt="Bite Magazine" class="left" />
				<p>Dedicated to food and wellbeing, <i>Be Well</i> is <i>The New Zealand Herald's</i> weekly Monday magazine that celebrates your relationship with food. <i>Be Well</i> offers recipes and kitchen tips contributed by some of New Zealand's most talented cooks and chefs, reviews and insider knowledge on where to eat in New Zealand and abroad, gardening and fresh food tips as well as new trends to help you live well. <br><a href="https://www.nzherald.co.nz/lifestyle/news/headlines.cfm?c_id=6" style="color: #c33857">Be Well – Your recipe for life.</a></p>
				
			</div>
		</div>
		<div class="copyright">
			<p>&copy; NZME. Publishing Ltd, 2020</p>
		</div>
	</div>
</footer>


			<div id="back-to-top">
				<a href="#top">Back to top</a>
			</div>
		</div><!-- end mobile wrap -->

		<script type="text/javascript">
			$.ajaxSetup({
				type: 'POST',
				dataType: 'json',
				contentType: 'application/json; charset=utf-8'
			});
		</script>
		<script src="/bundles/bite?v=Q88hbBND30iRv_0Z0v-A84SsKhulMVk-N4xDywgbZ-c1"></script>


		
	
	<script id="list-template" type="text/template">
		<li data-id="{{id}}" class="clearfix ui-state-default {{isNew}}"><span class="quantity">{{display}}</span><span class="item-name">{{name}}</span><span class="controls"><a href="#" class="reorder">reorder</a><a href="#" class="delete">delete</a></span></li>
	</script>
	<script src="/bundles/recipe?v=GZjhTPAldoJ-_Z6YAc4SaLwICyG9n2hPHu11WLn4TtM1"></script>


	

		
		<!-- START Nielsen Online SiteCensus V6.0 -->
		<!-- COPYRIGHT 2012 Nielsen Online -->
		<script type="text/javascript" src="//secure-nz.imrworldwide.com/v60.js"></script>
		<script type="text/javascript">
			var pvar = { cid: "nz-apn", content: "foodhub", server: "secure-nz" };
			var trac = nol_t(pvar);
			trac.record().post();
		</script>

		<noscript>
			 <div>
				<img src="//secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-apn&amp;cg=foodhub&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" />
			 </div>
		</noscript>
		<!-- END Nielsen Online SiteCensus V6.0 -->

		<script>
		var _gaq = _gaq || [];
		</script>
		
	</body>
</html>
