
<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
	<head>
		<meta charset="utf-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"1ef10d8f33","applicationID":"129446295","transactionName":"YgBVZUYAXBZXAUYLXFtKdmJkTkIEUQdBTUFQBl5BURdbAEFMUxFDTQ==","queueTime":0,"applicationTime":194,"ttGuid":"F2DC4E05FE635889","agent":""}</script><script type="text/javascript">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</script>

		<meta name="apple-mobile-web-app-title" content="Eat Well">
		<link rel="apple-touch-icon" sizes="57x57" href="/images/favicons/apple-icon-57x57.png?v=20190114" />
		<link rel="apple-touch-icon" sizes="72x72" href="/images/favicons/apple-icon-72x72.png?v=20190114" />
		<link rel="apple-touch-icon" sizes="114x114" href="/images/favicons/apple-icon-114x114.png?v=20190114" />
		<link rel="apple-touch-icon" sizes="144x144" href="/images/favicons/apple-icon-144x144.png?v=20190114" />
		<meta property="fb:pages" content="265260803583735" />

		
	
	<title>Roasted eye fillet - Recipes - Eat Well (formerly Bite)</title>
	<meta name="description" content="Roasted eye fillet recipe, Herald on Sunday – visit Eat Well for New Zealand recipes using local ingredients - Eat Well (formerly Bite)" />
	<meta name="keywords" content="roasted,eye,fillet,recipe,food,new zealand,nz,bite,bite.co.nz,eat well,eatwell,bewell" />
	<meta property="og:title" content="Roasted eye fillet" />
	<meta property="og:description" content="" />
	<meta property="og:image" content="https://www.eatwell.co.nz/images/recipes/Simon_Gault_09Oct19_074.jpg?width=1200&amp;height=800&amp;upscale=false" />
	<meta property="og:url" content="https://www.eatwell.co.nz/recipe/18225/Roasted-eye-fillet/" />
	<link rel="canonical" href="https://www.eatwell.co.nz/recipe/18225/Roasted-eye-fillet/" />



		<meta name="viewport" content="width=device-width">
		<link href="/bundles/styles?v=l0bHzz6jm5ZqUITo4pXxZq1fTGeeH0n3yriUgz0ltHk1" rel="stylesheet"/>

		

		<script src="/js/min/modernizr.custom.js"></script>
		<script type="text/javascript">
			var isUserLoggedIn = false;
			var isUserMobile = false;
			// JSON Polyfill for old browsers (IE<=8)
			Modernizr.load({
				test: window.JSON,
				nope: '/js/vendor/JSON2.js'
			});
		</script>

		<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
		<script>            window.jQuery || document.write('<script src="js/vendor/jquery-1.11.0.min.js"><\/script>')</script>
		
	
	

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
	var dfp_site = 'bite';
	var dfp_path = 'recipe/';
	var dfp_tags = {};
	dfp_tags.pt = 'article';
	dfp_tags.oid = 'r18225';
	
	dfp_tags.kw = ["roasted","fillet","dinner","barbecuegrill","frying","barbecuepicnic","roastdinners","simongault","eyefilletofbeef","salt","blackpepper","extravirginoliveoil","extravirginoliveoil","freshherbs"];
	
</script>
<script async="async" src="https://nzme-ads.co.nz/js/nzmedfp.js"></script>
<script async="async" src="https://nzme-ads.co.nz/js/postm-lw-dfp.js"></script>

	
<script type="text/javascript">
	dataLayer = [{
		'name': 'BT:recipe:roastedeyefillet',
		'section': 'BT:recipes',
		'page_type': 'BT:recipe'
		,'publication': 'BT:heraldonsunday','recipe_keyword': 'eyefilletofbeef|salt|blackpepper|extravirginoliveoil|extravirginoliveoil|freshherbs','author': 'BT:simongault'
	}];
	var CSPageType = 'recipe';
</script>



		
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5WZTH3');</script>
		

		
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-577c893a0bcf4f5e"></script>

		
		<script defer src="https://notification.nzmeapps.co.nz/notify.js"></script>
		
	</head>
	<body class="recipe " >
		<!--[if lte IE 8]>
			<p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a> to improve your experience.</p>
		<![endif]-->
		
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5WZTH3"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		

		<!-- Nudge Script -->
		<script src="//cdn.ndg.io/all-ndg-4204749607.js"></script>

	  
		
<ul class="nav-mobile">
	
	<li><a href="https://www.eatwell.co.nz/user/login/?register=1&redirect=%2frecipe%2f18225%2fRoasted-eye-fillet%2f">register</a></li>
	<li><a href="https://www.eatwell.co.nz/user/login/?redirect=%2frecipe%2f18225%2fRoasted-eye-fillet%2f">log in</a></li>
	
	<li><a data-csref="header:shopping_list" class="shoppingli" href="/view-shoppinglist/">shopping list</a></li>
	<li><a data-csref="header:home" href="/" >home</a></li>
	<li><a data-csref="header:recipes" href="#"  class="selectedaccordionButton">recipes</a>
		<ul class="accordionContent accordion-subnav">
			<li><a data-csref="header:recipes" href="/recipes/" >recipe categories</a></li>
			<li><a data-csref="header:recipes" href="/collections/" >recipe collections</a></li>
			<li><a data-csref="header:recipes" href="/reader-recipes/" >reader recipes</a></li>
		</ul>
	</li>
	<li><a data-csref="header:kitchen_tips" href="#"  class="accordionButton">kitchen tips</a>
		<ul class="accordionContent accordion-subnav">
			<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/how-to/" >how to</a></li>
			<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/glossary/" >glossary</a></li>
			<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/ask-peter-gordon/" >ask peter</a></li>
		</ul>
	</li>
	<li><a data-csref="header:hot_topics" href="#"  class="accordionButton">hot topics</a>
		<ul class="accordionContent accordion-subnav">
			<li><a data-csref="header:hot_topics" href="/hot-topics/features/" >features</a></li>
			<li><a data-csref="header:hot_topics" href="/hot-topics/wellbeing/" >wellbeing</a></li>
			<li><a data-csref="header:hot_topics" href="/hot-topics/in-season/" >in season</a></li>
			<li><a data-csref="header:hot_topics" href="/hot-topics/whats-on/" >what's on</a></li>
			<li><a data-csref="header:hot_topics" href="/hot-topics/wine/" >wine</a></li>
		</ul>
	</li>
	<li><a data-csref="header:videos" href="#"  class="accordionButton">videos</a>
		<ul class="accordionContent accordion-subnav">
			<li><a data-csref="header:videos" href="/videos/features/" >features</a></li>
			
		</ul>
	</li>
	<li><a data-csref="header:win" href="/win/" >win</a></li>
	
	<li><a data-csref="header:meal_planners" href="/meal-planners/" >meal planners</a></li>
</ul>


		<div id="mobile-wrap" class="navoff clearfix">
			<header>
				
				<div class="wrap clearfix ie8print">

					<div class="header-advertisement">
					   <div id="ad_leaderboard1" class="dfpad" data-adsize="[[728,90],[970,250]]" data-adunit="leaderboard"></div>
					</div>

					<h1 class="logo green">
						<a data-csref="header:logo" href="/">Eat Well</a>
					</h1>
					<div class="search">
						<form id="mainsearch" action="/search-results/" method="get">
							<div>
								<input type="text" placeholder="Search" autocomplete="off" id="search" name="search" />

								<div class="search-filter">
									<p><span id="search-type-display">Recipes</span></p>
								</div>

								<label class="searchtype-styled" for="searchtype">
										<select name="searchtype" id="searchtype" autocomplete="off">
											<option value="">Recipes</option>
											<option value="readerrecipes">Reader recipes</option>
											<option value="collections">Collections</option>
											<option value="articles">Articles</option>
											<option value="videos">Videos</option>
										</select>
								</label>




								<input type="submit" value="a" />
							</div>
							<div class="live-search" style="display:none;"></div>
						</form>
					</div>

					<div class="publications green">
						<a style="position:absolute; top:0px; left:0px; width:169px; height:27px;" href="http://www.nzherald.co.nz" target="_blank" alt="NZ Herald"></a>
						<a style="position:absolute; top:32px; left:15px; width:65px; height:24px;" data-csref="header:publication"  href="/who-we-are/" target="_blank" alt="Eat Well"></a>
						<a style="position:absolute; top:31px; left:102px; width:51px; height:28px;"  href="http://www.viva.co.nz" target="_blank" alt="Viva"></a>
						<a style="position:absolute; top:63px; left:0px; width:94px; height:23px;" href="http://www.nzwomansweekly.co.nz" target="_blank" alt="Womans Weekly"></a>
						<a style="position:absolute; top:63px; left:100px; width:69px; height:22px;" href="http://www.nzlistener.co.nz" target="_blank" alt="Listener"></a>
					</div>

					<div class="sticky-nav">
						<div class="nav-wrap">
						

<nav>
	<ul class="nav-desktop">
		<li ><a href="/" data-csref="header:home" class="home">home</a></li>
		<li  class="selected"><a data-csref="header:recipes" href="/recipes/">recipes</a>
			<ul class="subnav">
				<li><a data-csref="header:recipes" href="/recipes/" >recipe categories</a></li>
				<li><a data-csref="header:recipes" href="/collections/" >recipe collections</a></li>
				<li><a data-csref="header:recipes" href="/reader-recipes/" >reader recipes</a></li>
				<li>
					<p><em>Have a recipe that you'd like to share on Eat Well?</em></p>
					<a data-csref="header:recipes" class="button" href="/user/submit-recipe/">Add your own recipe</a>
				</li>
			</ul>
		</li>
		<li ><a data-csref="header:kitchen_tips" href="/kitchen-tips/how-to/">kitchen tips</a>
			<ul class="subnav">
				<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/how-to/" >how to</a></li>
				<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/glossary/" >glossary</a></li>
				<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/ask-peter-gordon/" >ask peter</a></li>
			</ul>
		</li>
		<li ><a data-csref="header:hot_topics" href="/hot-topics/features/">Hot Topics</a>
			<ul class="subnav">
				<li><a data-csref="header:hot_topics" href="/hot-topics/features/" >features</a></li>
				<li><a data-csref="header:hot_topics" href="/hot-topics/wellbeing/" >wellbeing</a></li>
				<li><a data-csref="header:hot_topics" href="/hot-topics/in-season/" >in season</a></li>
				<li><a data-csref="header:hot_topics" href="/hot-topics/whats-on/" >what's on</a></li>
				<li><a data-csref="header:hot_topics" href="/hot-topics/wine/" >wine</a></li>
			</ul>
		</li>
		<li ><a data-csref="header:videos" href="/videos/features/">Videos</a>
			<ul class="subnav">
				
				
			</ul>
		</li>
		<li ><a data-csref="header:win" href="/win/">win</a></li>
		
		<li ><a data-csref="header:meal_planners" href="/meal-planners/">meal planners</a>
		</li>
	</ul>
</nav>

						
						<div class="user-controls">
							<a data-csref="header:signup" id="sign-up" href="https://www.eatwell.co.nz/user/login/?register=1&redirect=%2frecipe%2f18225%2fRoasted-eye-fillet%2f">Register</a>
							<a data-csref="header:signup" class="login-anchor" href="https://www.eatwell.co.nz/user/login/?redirect=%2frecipe%2f18225%2fRoasted-eye-fillet%2f">Log in</a>
						</div>
						
						</div>
					</div>

					<div id="menu-button" class="menu back mobile-only">Menu</div>
				</div>
			</header>
			
			<div class="wrap clearfix">
				
	<article class="main-content clearfix" role="main">
		
	
<div class="breadcrumbs">

	<a data-csref="breadcrumb" href="/">Home</a>
	
	&gt;
	
	<a data-csref="breadcrumb" href="/recipes/">Recipes</a>
	
	&gt;
	
	<span>Roasted eye fillet</span>
	
</div>
	<div class="recipe-wrapper" itemscope itemtype="http://schema.org/Recipe">
		<div class="recipe" data-recipeid="18225" data-text="Roasted eye fillet" data-recipedate="2019-11-03">
			
			<img src="/images/EatWell_Logo.svg" alt="" class="hide show-print bite-print-logo">

			<h1 itemprop="name">
				Roasted eye fillet
			</h1>

			<div class="recipe-meta">
				<div class="recipe-meta-group">
					
					<a data-csref="recipe:detail:author" class="author-image hide-print" href="/recipes/author/Simon-Gault/" title="Simon Gault" style="background-image: url(/images/authors/Simon-Gault2.jpg)"></a>
					
					
				</div>
				<div class="recipe-meta-group">
					
					<p class="authorlink">
						<a data-csref="detail:author" href="/recipes/author/Simon-Gault/"><span itemprop="author">Simon Gault</span></a>
					</p>
					

					<p class="hide show-print">Publication: Herald on Sunday</p>

					<p class="publication-image">
						
						<img src="/images/publications/logo_Herald-on-Sunday_v2.png" alt="Herald on Sunday" />
						
					</p>
				</div>

				

				<div class="hide show-print">
					<p class="ratingp2"><span>Ratings:</span> <span id="rating-val" itemprop="aggregateRating" itemscope itemtype="http://schema.org/AggregateRating">No ratings yet</span></p>
				</div>

			</div>

			

			

			<div class="recipe-hero">
				<div class="recipe-image">
					<img src="/images/recipes/Simon_Gault_09Oct19_074.jpg?width=603&height=339&mode=crop&upscale=false" alt="Roasted eye fillet" itemprop="image" />
					
				</div>
			</div>

			<div class="recipe-options hide-print">
				<div class="rating">
					<div class="star" data-score="0"></div>
					<p class="ratingp2"><span id="rating-val" itemprop="aggregateRating" itemscope itemtype="http://schema.org/AggregateRating">No ratings yet</span></p>
				</div>
				<div class="favourites-options">
					
					<button class="add-to-favourites" autocomplete="off">
						<span class="heart-icon">
							<span style="display: none;">
								0
							</span>
						</span>
						+ add to favourites
					</button>
					
				</div>
			</div>

			

			<div class="ingredients">
				<div class="full-recipe" itemprop="description">
					<p></p>
				</div>


				<!--<div class="recipe-header">
					<div class="recipe-print">
						<div class="addthis_sharing_toolbox"></div>
						<button class="button grey-button recipe-print-btn" onClick="window.print()">
							<img src="/images/icons/big-print.png" alt="Print"> print this recipe
						</button>
					</div>
				</div>-->

				
						

								<h3>Ingredients</h3>
								<div class="table-container">
									<table cellspacing="0" cellpadding="0">
										<tbody>
							
								<tr>
									<td>1 whole</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Eye-fillet-of-beef/?source=ingredientlist">
											Eye fillet of beef, approx 1.5kg
										</a>
									</td>
								</tr>
							
								<tr>
									<td>1 serving</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Salt/?source=ingredientlist">
											Salt
										</a>
									</td>
								</tr>
							
								<tr>
									<td>1 serving</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Black-pepper/?source=ingredientlist">
											Black pepper
										</a>
									</td>
								</tr>
							
								<tr>
									<td>2 Tbsp</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Extra-virgin-olive-oil/?source=ingredientlist">
											Extra virgin olive oil
										</a>
									</td>
								</tr>
							
								<tr>
									<td>2 Tbsp</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Extra-virgin-olive-oil/?source=ingredientlist">
											Extra virgin olive oil
										</a>
									</td>
								</tr>
							
								<tr>
									<td>1 small bunch</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Fresh-herbs/?source=ingredientlist">
											Fresh herbs, such as parsley and basil
										</a>
									</td>
								</tr>
							
								</tbody>
					</table>
				</div>
							
					
						
					
						
					
				<button class="button add-to-list">+ Add to shopping list</button>
			</div>
			<div class="directions">
				<h3>Directions</h3>
				
				<div class="directions-content clearfix" itemprop="recipeInstructions">
					<div class="recipe-banner"><div id="ad_rectangle2" class="dfpad" data-adsize="[300,250]" data-adunit="rectangle"></div></div>
					<ol>
<li>Preheat oven to 190&deg;C.</li>
<li>If eye fillet has not been trimmed, remove long strip of silverside. Rub eye fillet with olive oil and season generously on all sides with salt and pepper. Allow eye fillet to reach room temperature.</li>
<li>Heat a large frying pan or grill over a high heat. When hot add eye fillet and sear until golden on all sides. Transfer seared eye fillet to a baking tray and place in preheated oven for: rare &ndash; 25 minutes or an internal temperature of 55&deg;C - medium rare &ndash; 30 minutes or an internal temperature of 60&deg;C - medium &ndash;an internal temperature of 68&deg;C - well done an internal temperature of 75&deg;C or above. Note cooking times will vary depending on the size of your piece of meat.</li>
<li>I suggest checking internal temperature of meat 20 minutes into cooking time and every 6&ndash;8 minutes after that. When cooked to your liking, remove eye fillet from oven, loosely cover with foil and allow to rest for 15&ndash;20 minutes. Once rested, carve meat in slices, drizzle with pumpkin pesto and garnish with fresh herbs.</li>
</ol>
<p><strong>Pair it with Simon's <a href="https://www.eatwell.co.nz/recipe/18226/Pumpkin-pesto" target="_blank">pumpkin pesto recipe</a></strong></p>
				</div>
				
			</div>

			<div class="recipe-footer-rating">
				<div class="rating">
					<span>Your rating?</span>
					<div class="star" data-score="0"></div>
				</div>
			</div>

			

			<div class="recipe-footer-tools">
				<a href="#comments" class="button">comment</a>
				<div class="social">
					<div class="addthis_sharing_toolbox"></div>
					<button class="recipe-print-btn mobile-hide" onclick="window.print()">
						<img src="/images/icons/big-print.png" alt="Print">
					</button>
				</div>
			</div>

		</div>
	</div>

	<p class="hide show-print print-url">
		https://www.eatwell.co.nz/recipe/18225/Roasted-eye-fillet/?utm_source=nzherald.co.nz&utm_medium=referral&utm_campaign=nzhbox
	</p>

	

	<div class="block hide-print">
		
<div class="related-recipes">
	<h2>Collections you may like</h2>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_collection:1" href="/collections/1330/Beef-recipes/">
				<img src="/images/articles/NZH_10850544_Richie_300x200.jpg?width=300&height=200&mode=crop" alt="Beef recipes" />
				<div class="recipe-header-truncate">
					<h4 title="Beef recipes">Beef recipes</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author"></span>
			</div>
		</div>
	</div>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_collection:2" href="/collections/2259/Thermomix-competition-entries--Dinner-for-4-for-20/">
				<img src="/images/articles/Thermomix_in_kitchen-009-1.jpg?width=300&height=200&mode=crop" alt="Thermomix competition entries - Dinner for 4 for $20" />
				<div class="recipe-header-truncate">
					<h4 title="Thermomix competition entries - Dinner for 4 for $20">Thermomix competition entries - Dinner for 4 for $20</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author"></span>
			</div>
		</div>
	</div>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			<span class='sponsored-tag'>Sponsored</span>
			<a data-csref="rel_collection:3" href="/collections/3602/Great-Beef-Fresh-Inspiration/">
				<img src="/images/articles/Beef_New_York_Strip_Steaks_with_Sesame_and_Chilli_Butter.jpg?width=300&height=200&mode=crop" alt="Great Beef. Fresh Inspiration." />
				<div class="recipe-header-truncate">
					<h4 title="Great Beef. Fresh Inspiration.">Great Beef. Fresh Inspiration.</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author"></span>
			</div>
		</div>
	</div>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_collection:4" href="/collections/1079/Healthy-dinner-night/">
				<img src="/images/articles/HealthyMealsCollection_2.jpg?width=300&height=200&mode=crop" alt="Healthy dinner night" />
				<div class="recipe-header-truncate">
					<h4 title="Healthy dinner night">Healthy dinner night</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author"></span>
			</div>
		</div>
	</div>
	
</div>

		
		
<div class="related-recipes">
	<h2>Stories you may like</h2>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_articles:1" href="/hot-topics/in-season/2295/The-real-food-trend/">
				<img src="/images/articles/Spring.jpg?width=300&height=200&mode=crop" alt="The real food trend" />
				<div class="recipe-header-truncate">
					<h4 title="The real food trend">The real food trend</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author">Ray McVinnie</span>
			</div>
		</div>
	</div>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_articles:2" href="/hot-topics/in-season/3092/Jan-Bilton-Barbecue-season/">
				<img src="/images/articles/bbq-turmeric-chicken-recipe.jpg?width=300&height=200&mode=crop" alt="Jan Bilton: Barbecue season" />
				<div class="recipe-header-truncate">
					<h4 title="Jan Bilton: Barbecue season">Jan Bilton: Barbecue season</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author">Jan Bilton</span>
			</div>
		</div>
	</div>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			<span class='sponsored-tag'>Sponsored</span>
			<a data-csref="rel_articles:3" href="/hot-topics/whats-on/3908/Pizza-makeover/">
				<img src="/images/articles/pizza-pie-recipe-header.jpg?width=300&height=200&mode=crop" alt="Pizza makeover" />
				<div class="recipe-header-truncate">
					<h4 title="Pizza makeover">Pizza makeover</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author">Allyson Gofton</span>
			</div>
		</div>
	</div>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_articles:4" href="/hot-topics/whats-on/2793/Chinese-burgers/">
				<img src="/images/articles/chinese-chicken-burgers-13june2016-recipe.jpg?width=300&height=200&mode=crop" alt="Chinese burgers" />
				<div class="recipe-header-truncate">
					<h4 title="Chinese burgers">Chinese burgers</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author">Kathy Paterson</span>
			</div>
		</div>
	</div>
	
</div>

		
<div class="OUTBRAIN" data-src="https://www.eatwell.co.nz/recipe/18225/Roasted-eye-fillet/?utm_source=nzherald.co.nz&utm_medium=referral&utm_campaign=nzhbox" data-widget-id="AR_1" data-ob-template="bite.co.nz"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
	</div>

	

<div class="comments" id="comments" data-recipeid="18225" data-articleid="0" data-publicuserprofileid="0">
	<h2>Comments</h2>
	
	<ul>
	
		<li class="load-more" style="display:none;"><button class="button" autocomplete="off">Load More</button></li>
	</ul>
	
	<h2>Join the conversation</h2>
	<div class="comment-box">
		<form method="post" action="#comments" enctype="multipart/form-data">
			<textarea id="comment" placeholder="Add your comment here..." name="comment" disabled="disabled">You must login to add a comment</textarea>
			<input type="hidden" name="parentId" value="0" />
			<div class="clearfix">
				<div class="comment-controls">
					<button type="submit" class="button">Submit</button>
					
				</div>
			</div>
		</form>
	</div>
</div>

	

<div id="email-friend" style="display: none; overflow: hidden">
	<div class="registration">
		<div id="formbox">
			<div class="line-dotted" style="padding-bottom: 20px; margin-bottom: 20px;">
				<h1>Tell a friend...</h1>
				<p><strong>Seen something you really like?</strong> Use the form below to send your friend(s) an email message and link to this item.</p>
			</div>
			<form id="tellafriend" action="#" method="post">
				<div class="form_row">
					<label>friend's name:</label>
					<input name="name" type="text" id="email-name">
				</div>

				<div class="line-dotted" style="padding-bottom: 20px; margin-bottom: 20px;">
					<div class="form_row">
						<label>friends' email:</label>
						<textarea name="friendemail" id="friendemail" placeholder="Enter your friends' email addresses here separated by commas"></textarea>
					</div>
				</div>

				<div class="form_row">
					<label>subject:</label>
					<input name="subject" type="text" id="email-subject" value="">
				</div>

				<div class="form_row">
					<label>message:</label>
					<textarea name="message" id="email-message"></textarea>
				</div>
				<input type="hidden" name="hdn-url" id="hdn-url" value="none">
				<input type="hidden" name="hdn-pic" id="hdn-pic" value="none">
				<input id="submit-email" class="button" type="submit" value="submit">
				<p id="form-status" style="color: #ed008c;"></p>
			</form>
		</div>
		<div id="email-thanks" style="display: none;">
			<h2>Thank you, your message has been sent.</h2>
		</div>
	</div>
</div>



	</article>
	<aside class="sidebar">
		
		<div class="block collections-list-wrapper collection-list-view">
			<h2>Most viewed recipes</h2>
			<ul class="collections-list">
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/7840/How-to-make-mint-sauce-and-mint-jelly/">
						<img src="/images/recipes/NZWW_50655_How-to-make-mint-sauce-and-mint-jelly.jpg?width=60&height=40&mode=crop" alt="How to make mint sauce and mint jelly">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">How to make mint sauce and mint jelly</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/2545/Beef-spinach-and-pasta-bake/">
						<img src="/images/recipes/NZWW_8163_bakey.jpg?width=60&height=40&mode=crop" alt="Beef, spinach and pasta bake">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Beef, spinach and pasta bake</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/2296/Rocket-pear-walnut-and-blue-cheese-salad/">
						<img src="/images/recipes/NZWW_9772_pearsalad_.jpg?width=60&height=40&mode=crop" alt="Rocket, pear, walnut and blue cheese salad">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Rocket, pear, walnut and blue cheese salad</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/18151/Japanese-prawn-and-cabbage-pancakes/">
						<img src="/images/recipes/Annabel_Langbein_OsakaPrawnCabbagePancakes_CANVAS.jpg?width=60&height=40&mode=crop" alt="Japanese prawn and cabbage pancakes">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Japanese prawn and cabbage pancakes</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/3027/Lemon-slice/">
						<img src="/images/recipes/NZWW_lemon_slice.jpg?width=60&height=40&mode=crop" alt="Lemon slice">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Lemon slice</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/11727/Seed-crackers-gluten-and-dairy-free/">
						<img src="/images/recipes/03112014SeedCrackers.jpg?width=60&height=40&mode=crop" alt="Seed crackers (gluten and dairy free)">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Seed crackers (gluten and dairy free)</span>
						</p>
					</a>
				</li>
				
			</ul>
		</div>
		
		<div class="block box-ad">
			<div id="ad_rectangle1" class="dfpad" data-adsize="[[300,600],[300,250]]" data-adunit="rectangle"></div>
		</div>
		
		<div class="block register">
			<div class="recipe-box-wrapper">
				<div class="recipe-box">
					<h4>Receive weekly emails & save favourite recipes</h4>
					<a data-csref="sidebar:register" href="https://www.eatwell.co.nz/user/login/?register=1" class="button">register now</a>
				</div>
			</div>
		</div>
		
		<div class="block collections-list-wrapper">
			<h2>Trending</h2>
			<ul class="collections-list">
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.eatwell.co.nz/collections/1135/Smoothie-recipes/">
						<img src="/images/links/Bite_avocado_raspberry_smoothie.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Smoothies and shakes</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.eatwell.co.nz/kitchen-tips/how-to/3622/Three-ways-to-make-sponge-cake/">
						<img src="/images/links/allyson-gofton-sponge-recipe-header.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Three ways to make a perfect sponge cake</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.eatwell.co.nz/hot-topics/in-season/1770/15-ways-with-asparagus/">
						<img src="/images/links/Bite_WarrenElwin_Asparagus.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">15 ways with asparagus</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.eatwell.co.nz/videos/features/">
						<img src="/images/links/BBQ_Scallops___Prawns_With_Brown_Butter_HR_Hero.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Video: clever new ideas for your summer BBQ</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.eatwell.co.nz/hot-topics/whats-on/3607/Annabel-Langbein-Top-tips-for-leftovers/">
						<img src="/images/links/enchiladas-annabel-recipe-header.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Annabel Langbein's top tips for leftovers</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.eatwell.co.nz/collections/1866/Fritters-and-hash-cakes/">
						<img src="/images/links/19112012BiteKumaraCarrotAndFeta.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Our favourite fritters and hash cakes</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.eatwell.co.nz/collections/2761/Healthy-snacks/">
						<img src="/images/links/22052017VegetableChipsAquafabaAoli_1.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Healthy snack ideas</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.eatwell.co.nz/hot-topics/in-season/4203/Produce-report-October-28/">
						<img src="/images/links/zucchini_produce2.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Produce report October 28</span>
						</p>
					</a>
				</li>
				
			</ul>
		</div>
		
		<div class="block shopping-list">
			<h2>Shopping List</h2>
			<div>
				<ul>
					<li>Login or sign up to use the shopping list</li>
				</ul>
				<div class="cart-options">
					<button id="clear-cart" class="button">
						<img src="/images/icons/cart-remove.png" alt="Remove" />
						Clear Cart</button>
					
					<span id="copy-to-clipboard-wrap">
						<button id="copy-to-clipboard" class="button">
							<img src="/images/icons/list-icon-copy.png" alt="Copy" />
							Copy</button></span>
					<div id="to-copy" style="display: none; visibility: hidden;"></div>
					
					<button id="print-list" class="button">
						<img src="/images/icons/list-icon-print.png" alt="Print" />
						Print</button>
					<button id="email-list" class="button">
						<img src="/images/icons/list-icon-email.png" alt="Email" />
						Email</button>
				</div>
				<div class="cart-decal"></div>
			</div>
		</div>
		
		<div class="block social-module">
			<h2>Connect with us</h2>
			<div class="recipe-box-wrapper">
				<div class="recipe-box">
					
					<a data-csref="sidebar:social" href="https://www.facebook.com/nzh.eatwell" target="_blank">
						<img src="/images/links/facebook.png" /></a>
					
					<a data-csref="sidebar:social" href="https://www.instagram.com/nzh_eatwell/" target="_blank">
						<img src="/images/links/instagram.png" /></a>
					
					<a data-csref="sidebar:social" href="https://www.pinterest.nz/nzh_eatwell/" target="_blank">
						<img src="/images/links/pinterest.png" /></a>
					
				</div>
			</div>
		</div>
		
		<div class="block collections-list-wrapper">
			<h2>Related Recipes</h2>
			<ul class="collections-list">
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/9303/Eye-fillet-of-beef-with-Hester-Guys-red-onion-and-beetroot/">
						<img src="/images/recipes/EYE-FILLET-OF-BEEF-WITH-HES.jpg?width=300&height=200&mode=crop" alt="Eye fillet of beef with Hester Guy's red onion and beetroot">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Eye fillet of beef with Hester Guy's red onion and beetroot</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/15991/Steak-with-leek-and-horseradish/">
						<img src="/images/recipes/09102017SteakLeekHorseradish.jpg?width=300&height=200&mode=crop" alt="Steak with leek and horseradish">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Steak with leek and horseradish</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/13961/Steak-tartare/">
						<img src="/images/recipes/28022016HOSSteakTaretare.jpg?width=300&height=200&mode=crop" alt="Steak tartare">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Steak tartare</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/13337/Eye-fillet-with-mushroom-sauce-and-truffle-mashed-potatoes/">
						<img src="/images/recipes/13092015HOSEyeFillet.jpg?width=300&height=200&mode=crop" alt="Eye fillet with mushroom sauce and truffle mashed potatoes">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Eye fillet with mushroom sauce and truffle mashed potatoes</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/6481/Roast-beef-fillet-buttered-leeks-and-watercress-with-red-wine-sauce/">
						<img src="/images/recipes/Generic_Leek_2.jpg?width=300&height=200&mode=crop" alt="Roast beef fillet, buttered leeks and watercress with red wine sauce">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Roast beef fillet, buttered leeks and watercress with red wine sauce</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/12722/Beef-tataki/">
						<img src="/images/recipes/01062015BiteBeefTataki.jpg?width=300&height=200&mode=crop" alt="Beef tataki">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Beef tataki</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/10278/Beef-eye-fillet-wrapped-in-bacon-with-red-wine-glaze-and-baby-balsamic-veges/">
						<img src="/images/recipes/Beef-eye-fillet,-wrapped-in-bacon,-with-red-wine-glaze-and-baby-balsamic-veges.jpg?width=300&height=200&mode=crop" alt="Beef eye fillet, wrapped in bacon, with red wine glaze and baby balsamic veges">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Beef eye fillet, wrapped in bacon, with red wine glaze and baby balsamic veges</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/13464/Beef-carpaccio-with-parmesan-and-truffle/">
						<img src="/images/recipes/TeMania-beef-carpaccio-recipe.jpg?width=300&height=200&mode=crop" alt="Beef carpaccio with parmesan and truffle">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Beef carpaccio with parmesan and truffle</span>
						</p>
					</a>
				</li>
				
			</ul>
		</div>
		
	</aside>

			</div>

			
<div class="clearfix"></div>
<footer>
	<div class="wrap ie8print">
		<div class="footer-top">
			<a data-csref="footer" href="/" class="footer-logo"><img src="/images/EatWell_Logo_Grey.svg" alt="eatwell.co.nz" width="182" /></a>
			<ul class="social">
				<li><a target="_blank" href="https://www.facebook.com/nzh.eatwell/" class="facebook">facebook</a></li>
				<li><a target="_blank" href="https://twitter.com/nzh_eatwell" class="twitter">twitter</a></li>
				<li><a target="_blank" href="https://www.pinterest.nz/nzh_eatwell/" class="pinterest">pinterest</a></li>
				<li><a target="_blank" href="https://www.instagram.com/nzh_eatwell/" class="instagram">Instagram</a></li>
				<!--<li><a target="_blank" href="#" class="rss">rss</a></li>-->
			</ul>
		</div>
		<div class="footer-content">
			<div class="column column-1of4">
				<ul class="footer-links">
					<li><a data-csref="footer" href="/who-we-are/">Who we are</a></li>
					<li><a data-csref="footer" href="/our-people/">Our People</a></li>
					<li><a data-csref="footer" href="/terms-conditions/">Terms &amp; conditions</a></li>
					<li><a data-csref="footer" href="https://www.nzme.co.nz/about-us/privacy-policy/" target="_blank">Privacy policy</a></li>
					<li><a data-csref="footer" href="/contact-us/">Contact us</a></li>
					<li><a data-csref="footer" href="/faq/">FAQs</a></li>
				</ul>
			</div>
			
			<div class="column column-2of4">
				<img src="/images/pages/bewell_cover_feb18.jpg" alt="Bite Magazine" class="left" />
				<p>Dedicated to food and wellbeing, <i>Be Well</i> is <i>The New Zealand Herald's</i> weekly Monday magazine that celebrates your relationship with food. <i>Be Well</i> offers recipes and kitchen tips contributed by some of New Zealand's most talented cooks and chefs, reviews and insider knowledge on where to eat in New Zealand and abroad, gardening and fresh food tips as well as new trends to help you live well. <br><a href="https://www.nzherald.co.nz/lifestyle/news/headlines.cfm?c_id=6" style="color: #c33857">Be Well – Your recipe for life.</a></p>
				
			</div>
		</div>
		<div class="copyright">
			<p>&copy; NZME. Publishing Ltd, 2019</p>
		</div>
	</div>
</footer>


			<div id="back-to-top">
				<a href="#top">Back to top</a>
			</div>
		</div><!-- end mobile wrap -->

		<script type="text/javascript">
			$.ajaxSetup({
				type: 'POST',
				dataType: 'json',
				contentType: 'application/json; charset=utf-8'
			});
		</script>
		<script src="/bundles/bite?v=Q88hbBND30iRv_0Z0v-A84SsKhulMVk-N4xDywgbZ-c1"></script>


		
	
	<script id="list-template" type="text/template">
		<li data-id="{{id}}" class="clearfix ui-state-default {{isNew}}"><span class="quantity">{{display}}</span><span class="item-name">{{name}}</span><span class="controls"><a href="#" class="reorder">reorder</a><a href="#" class="delete">delete</a></span></li>
	</script>
	<script src="/bundles/recipe?v=GZjhTPAldoJ-_Z6YAc4SaLwICyG9n2hPHu11WLn4TtM1"></script>


	

		
		<!-- START Nielsen Online SiteCensus V6.0 -->
		<!-- COPYRIGHT 2012 Nielsen Online -->
		<script type="text/javascript" src="//secure-nz.imrworldwide.com/v60.js"></script>
		<script type="text/javascript">
			var pvar = { cid: "nz-apn", content: "foodhub", server: "secure-nz" };
			var trac = nol_t(pvar);
			trac.record().post();
		</script>

		<noscript>
			 <div>
				<img src="//secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-apn&amp;cg=foodhub&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" />
			 </div>
		</noscript>
		<!-- END Nielsen Online SiteCensus V6.0 -->

		<script>
		var _gaq = _gaq || [];
		</script>
		
	</body>
</html>
