
<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
	<head>
		<meta charset="utf-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"1ef10d8f33","applicationID":"129446295","transactionName":"YgBVZUYAXBZXAUYLXFtKdmJkTkIEUQdBTUFQBl5BURdbAEFMUxFDTQ==","queueTime":0,"applicationTime":155,"ttGuid":"ECE327A5D30E412A","agent":""}</script><script type="text/javascript">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</script>

		<meta name="apple-mobile-web-app-title" content="Eat Well">
		<link rel="apple-touch-icon" sizes="57x57" href="/images/favicons/apple-icon-57x57.png?v=20190114" />
		<link rel="apple-touch-icon" sizes="72x72" href="/images/favicons/apple-icon-72x72.png?v=20190114" />
		<link rel="apple-touch-icon" sizes="114x114" href="/images/favicons/apple-icon-114x114.png?v=20190114" />
		<link rel="apple-touch-icon" sizes="144x144" href="/images/favicons/apple-icon-144x144.png?v=20190114" />
		<meta property="fb:pages" content="265260803583735" />

		
	
	<title>Butterflied lamb with mint sauce - Recipes - Eat Well (formerly Bite)</title>
	<meta name="description" content="Butterflied lamb with mint sauce recipe, Herald on Sunday – Lamb is one of our spring highlights Butterflying it and cooking it in the oven or on the barbecue outside is quick and is the quintessential flavour of spring - Eat Well (formerly Bite)" />
	<meta name="keywords" content="butterflied,lamb,mint,sauce,recipe,food,new zealand,nz,bite,bite.co.nz,eat well,eatwell,bewell" />
	<meta property="og:title" content="Butterflied lamb with mint sauce" />
	<meta property="og:description" content="Lamb is one of our spring highlights. Butterflying it and cooking it in the oven or on the barbecue outside is quick and is the quintessential flavour of spring." />
	<meta property="og:image" content="https://www.eatwell.co.nz/images/recipes/14092014HOSButterfliedLamb.jpg?width=1200&amp;height=800&amp;upscale=false" />
	<meta property="og:url" content="https://www.eatwell.co.nz/recipe/11298/Butterflied-lamb-with-mint-sauce/" />
	<link rel="canonical" href="https://www.eatwell.co.nz/recipe/11298/Butterflied-lamb-with-mint-sauce/" />



		<meta name="viewport" content="width=device-width">
		<link href="/bundles/styles?v=l0bHzz6jm5ZqUITo4pXxZq1fTGeeH0n3yriUgz0ltHk1" rel="stylesheet"/>

		

		<script src="/js/min/modernizr.custom.js"></script>
		<script type="text/javascript">
			var isUserLoggedIn = false;
			var isUserMobile = false;
			// JSON Polyfill for old browsers (IE<=8)
			Modernizr.load({
				test: window.JSON,
				nope: '/js/vendor/JSON2.js'
			});
		</script>

		<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
		<script>            window.jQuery || document.write('<script src="js/vendor/jquery-1.11.0.min.js"><\/script>')</script>
		
	
	

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
	var dfp_site = 'bite';
	var dfp_path = 'recipe/';
	var dfp_tags = {};
	dfp_tags.pt = 'article';
	dfp_tags.oid = 'r11298';
	
	dfp_tags.kw = ["butterflied","lamb","with","mint","sauce","lunch","dinner","spring","summer","autumn","winter","baking","glutenfree","dairyfree","dinnerparty","weeknightmeals","weekdaylunches","roastdinners","karenakaseybird","butterfliedbonelesslegoflamb","garlic","freshrosemary","oliveoil","freshmint","castersugar","water","whitewinevinegar"];
	
</script>
<script async="async" src="https://nzme-ads.co.nz/js/nzmedfp.js"></script>
<script async="async" src="https://nzme-ads.co.nz/js/postm-lw-dfp.js"></script>

	
<script type="text/javascript">
	dataLayer = [{
		'name': 'BT:recipe:butterfliedlambwithmintsauce',
		'section': 'BT:recipes',
		'page_type': 'BT:recipe'
		,'publication': 'BT:heraldonsunday','recipe_keyword': 'butterfliedbonelesslegoflamb|garlic|freshrosemary|oliveoil|freshmint|castersugar|water|whitewinevinegar','author': 'BT:karenakaseybird'
	}];
	var CSPageType = 'recipe';
</script>



		
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5WZTH3');</script>
		

		
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-577c893a0bcf4f5e"></script>

		
		<script defer src="https://notification.nzmeapps.co.nz/notify.js"></script>
		
	</head>
	<body class="recipe " >
		<!--[if lte IE 8]>
			<p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a> to improve your experience.</p>
		<![endif]-->
		
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5WZTH3"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		

		<!-- Nudge Script -->
		<script src="//cdn.ndg.io/all-ndg-4204749607.js"></script>

	  
		
<ul class="nav-mobile">
	
	<li><a href="https://www.eatwell.co.nz/user/login/?register=1&redirect=%2frecipe%2f11298%2fButterflied-lamb-with-mint-sauce%2f">register</a></li>
	<li><a href="https://www.eatwell.co.nz/user/login/?redirect=%2frecipe%2f11298%2fButterflied-lamb-with-mint-sauce%2f">log in</a></li>
	
	<li><a data-csref="header:shopping_list" class="shoppingli" href="/view-shoppinglist/">shopping list</a></li>
	<li><a data-csref="header:home" href="/" >home</a></li>
	<li><a data-csref="header:recipes" href="#"  class="selectedaccordionButton">recipes</a>
		<ul class="accordionContent accordion-subnav">
			<li><a data-csref="header:recipes" href="/recipes/" >recipe categories</a></li>
			<li><a data-csref="header:recipes" href="/collections/" >recipe collections</a></li>
			<li><a data-csref="header:recipes" href="/reader-recipes/" >reader recipes</a></li>
		</ul>
	</li>
	<li><a data-csref="header:kitchen_tips" href="#"  class="accordionButton">kitchen tips</a>
		<ul class="accordionContent accordion-subnav">
			<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/how-to/" >how to</a></li>
			<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/glossary/" >glossary</a></li>
			<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/ask-peter-gordon/" >ask peter</a></li>
		</ul>
	</li>
	<li><a data-csref="header:hot_topics" href="#"  class="accordionButton">hot topics</a>
		<ul class="accordionContent accordion-subnav">
			<li><a data-csref="header:hot_topics" href="/hot-topics/features/" >features</a></li>
			<li><a data-csref="header:hot_topics" href="/hot-topics/wellbeing/" >wellbeing</a></li>
			<li><a data-csref="header:hot_topics" href="/hot-topics/in-season/" >in season</a></li>
			<li><a data-csref="header:hot_topics" href="/hot-topics/whats-on/" >what's on</a></li>
			<li><a data-csref="header:hot_topics" href="/hot-topics/wine/" >wine</a></li>
		</ul>
	</li>
	<li><a data-csref="header:videos" href="#"  class="accordionButton">videos</a>
		<ul class="accordionContent accordion-subnav">
			<li><a data-csref="header:videos" href="/videos/features/" >features</a></li>
			
		</ul>
	</li>
	<li><a data-csref="header:win" href="/win/" >win</a></li>
	
	<li><a data-csref="header:meal_planners" href="/meal-planners/" >meal planners</a></li>
</ul>


		<div id="mobile-wrap" class="navoff clearfix">
			<header>
				
				<div class="wrap clearfix ie8print">

					<div class="header-advertisement">
					   <div id="ad_leaderboard1" class="dfpad" data-adsize="[[728,90],[970,250]]" data-adunit="leaderboard"></div>
					</div>

					<h1 class="logo green">
						<a data-csref="header:logo" href="/">Eat Well</a>
					</h1>
					<div class="search">
						<form id="mainsearch" action="/search-results/" method="get">
							<div>
								<input type="text" placeholder="Search" autocomplete="off" id="search" name="search" />

								<div class="search-filter">
									<p><span id="search-type-display">Recipes</span></p>
								</div>

								<label class="searchtype-styled" for="searchtype">
										<select name="searchtype" id="searchtype" autocomplete="off">
											<option value="">Recipes</option>
											<option value="readerrecipes">Reader recipes</option>
											<option value="collections">Collections</option>
											<option value="articles">Articles</option>
											<option value="videos">Videos</option>
										</select>
								</label>




								<input type="submit" value="a" />
							</div>
							<div class="live-search" style="display:none;"></div>
						</form>
					</div>

					<div class="publications green">
						<a style="position:absolute; top:0px; left:0px; width:169px; height:27px;" href="http://www.nzherald.co.nz" target="_blank" alt="NZ Herald"></a>
						<a style="position:absolute; top:32px; left:15px; width:65px; height:24px;" data-csref="header:publication"  href="/who-we-are/" target="_blank" alt="Eat Well"></a>
						<a style="position:absolute; top:31px; left:102px; width:51px; height:28px;"  href="http://www.viva.co.nz" target="_blank" alt="Viva"></a>
						<a style="position:absolute; top:63px; left:0px; width:94px; height:23px;" href="http://www.nzwomansweekly.co.nz" target="_blank" alt="Womans Weekly"></a>
						<a style="position:absolute; top:63px; left:100px; width:69px; height:22px;" href="http://www.nzlistener.co.nz" target="_blank" alt="Listener"></a>
					</div>

					<div class="sticky-nav">
						<div class="nav-wrap">
						

<nav>
	<ul class="nav-desktop">
		<li ><a href="/" data-csref="header:home" class="home">home</a></li>
		<li  class="selected"><a data-csref="header:recipes" href="/recipes/">recipes</a>
			<ul class="subnav">
				<li><a data-csref="header:recipes" href="/recipes/" >recipe categories</a></li>
				<li><a data-csref="header:recipes" href="/collections/" >recipe collections</a></li>
				<li><a data-csref="header:recipes" href="/reader-recipes/" >reader recipes</a></li>
				<li>
					<p><em>Have a recipe that you'd like to share on Eat Well?</em></p>
					<a data-csref="header:recipes" class="button" href="/user/submit-recipe/">Add your own recipe</a>
				</li>
			</ul>
		</li>
		<li ><a data-csref="header:kitchen_tips" href="/kitchen-tips/how-to/">kitchen tips</a>
			<ul class="subnav">
				<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/how-to/" >how to</a></li>
				<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/glossary/" >glossary</a></li>
				<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/ask-peter-gordon/" >ask peter</a></li>
			</ul>
		</li>
		<li ><a data-csref="header:hot_topics" href="/hot-topics/features/">Hot Topics</a>
			<ul class="subnav">
				<li><a data-csref="header:hot_topics" href="/hot-topics/features/" >features</a></li>
				<li><a data-csref="header:hot_topics" href="/hot-topics/wellbeing/" >wellbeing</a></li>
				<li><a data-csref="header:hot_topics" href="/hot-topics/in-season/" >in season</a></li>
				<li><a data-csref="header:hot_topics" href="/hot-topics/whats-on/" >what's on</a></li>
				<li><a data-csref="header:hot_topics" href="/hot-topics/wine/" >wine</a></li>
			</ul>
		</li>
		<li ><a data-csref="header:videos" href="/videos/features/">Videos</a>
			<ul class="subnav">
				
				
			</ul>
		</li>
		<li ><a data-csref="header:win" href="/win/">win</a></li>
		
		<li ><a data-csref="header:meal_planners" href="/meal-planners/">meal planners</a>
		</li>
	</ul>
</nav>

						
						<div class="user-controls">
							<a data-csref="header:signup" id="sign-up" href="https://www.eatwell.co.nz/user/login/?register=1&redirect=%2frecipe%2f11298%2fButterflied-lamb-with-mint-sauce%2f">Register</a>
							<a data-csref="header:signup" class="login-anchor" href="https://www.eatwell.co.nz/user/login/?redirect=%2frecipe%2f11298%2fButterflied-lamb-with-mint-sauce%2f">Log in</a>
						</div>
						
						</div>
					</div>

					<div id="menu-button" class="menu back mobile-only">Menu</div>
				</div>
			</header>
			
			<div class="wrap clearfix">
				
	<article class="main-content clearfix" role="main">
		
	
<div class="breadcrumbs">

	<a data-csref="breadcrumb" href="/">Home</a>
	
	&gt;
	
	<a data-csref="breadcrumb" href="/recipes/">Recipes</a>
	
	&gt;
	
	<span>Butterflied lamb with mint sauce</span>
	
</div>
	<div class="recipe-wrapper" itemscope itemtype="http://schema.org/Recipe">
		<div class="recipe" data-recipeid="11298" data-text="Butterflied lamb with mint sauce" data-recipedate="2014-09-14">
			
			<img src="/images/EatWell_Logo.svg" alt="" class="hide show-print bite-print-logo">

			<h1 itemprop="name">
				Butterflied lamb with mint sauce<br /><span>( SERVES 6 )</span>
			</h1>

			<div class="recipe-meta">
				<div class="recipe-meta-group">
					
					<a data-csref="recipe:detail:author" class="author-image hide-print" href="/recipes/author/Karena--Kasey-Bird/" title="Karena &amp; Kasey Bird" style="background-image: url(/images/authors/00_OurPeople_KarenaKasey_Circle.jpg)"></a>
					
					
				</div>
				<div class="recipe-meta-group">
					
					<p class="authorlink">
						<a data-csref="detail:author" href="/recipes/author/Karena--Kasey-Bird/"><span itemprop="author">Karena & Kasey Bird</span></a>
					</p>
					

					<p class="hide show-print">Publication: Herald on Sunday</p>

					<p class="publication-image">
						
						<img src="/images/publications/logo_Herald-on-Sunday_v2.png" alt="Herald on Sunday" />
						
					</p>
				</div>

				

				<div class="hide show-print">
					<p class="ratingp2"><span>Ratings:</span> <span id="rating-val" itemprop="aggregateRating" itemscope itemtype="http://schema.org/AggregateRating">No ratings yet</span></p>
				</div>

			</div>

			

			

			<div class="recipe-hero">
				<div class="recipe-image">
					<img src="/images/recipes/14092014HOSButterfliedLamb.jpg?width=603&height=339&mode=crop&upscale=false" alt="Butterflied lamb with mint sauce" itemprop="image" />
					
				</div>
			</div>

			<div class="recipe-options hide-print">
				<div class="rating">
					<div class="star" data-score="0"></div>
					<p class="ratingp2"><span id="rating-val" itemprop="aggregateRating" itemscope itemtype="http://schema.org/AggregateRating">No ratings yet</span></p>
				</div>
				<div class="favourites-options">
					
					<button class="add-to-favourites" autocomplete="off">
						<span class="heart-icon">
							<span style="display: block;">
								17
							</span>
						</span>
						+ add to favourites
					</button>
					
				</div>
			</div>

			

			<div class="ingredients">
				<div class="full-recipe" itemprop="description">
					<p>Lamb is one of our spring highlights. Butterflying it and cooking it in the oven or on the barbecue outside is quick and is the quintessential flavour of spring.</p>
				</div>


				<!--<div class="recipe-header">
					<div class="recipe-print">
						<div class="addthis_sharing_toolbox"></div>
						<button class="button grey-button recipe-print-btn" onClick="window.print()">
							<img src="/images/icons/big-print.png" alt="Print"> print this recipe
						</button>
					</div>
				</div>-->

				
						

								<h3>Lamb</h3>
								<div class="table-container">
									<table cellspacing="0" cellpadding="0">
										<tbody>
							
								<tr>
									<td>2 kgs</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Butterflied-boneless-leg-of-lamb/?source=ingredientlist">
											Butterflied boneless leg of lamb
										</a>
									</td>
								</tr>
							
								<tr>
									<td>1 head</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Garlic/?source=ingredientlist">
											Garlic, cloves bruised
										</a>
									</td>
								</tr>
							
								<tr>
									<td>2 stalks</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Fresh-rosemary/?source=ingredientlist">
											Fresh rosemary
										</a>
									</td>
								</tr>
							
								<tr>
									<td>1 </td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Olive-oil/?source=ingredientlist">
											Olive oil
										</a>
									</td>
								</tr>
							
								</tbody>
					</table>
				</div>
							
					
						

								<h3>Mint sauce</h3>
								<div class="table-container">
									<table cellspacing="0" cellpadding="0">
										<tbody>
							
								<tr>
									<td>1 cup</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Fresh-mint/?source=ingredientlist">
											Fresh mint, finely chopped
										</a>
									</td>
								</tr>
							
								<tr>
									<td>4 tsp</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Caster-sugar/?source=ingredientlist">
											Caster sugar
										</a>
									</td>
								</tr>
							
								<tr>
									<td>&#188; cup</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Water/?source=ingredientlist">
											Water, boiling
										</a>
									</td>
								</tr>
							
								<tr>
									<td>&#190; cup</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/White-wine-vinegar/?source=ingredientlist">
											White wine vinegar
										</a>
									</td>
								</tr>
							
								</tbody>
					</table>
				</div>
							
					
						
					
				<button class="button add-to-list">+ Add to shopping list</button>
			</div>
			<div class="directions">
				<h3>Directions</h3>
				
				<div class="directions-content clearfix" itemprop="recipeInstructions">
					<div class="recipe-banner"><div id="ad_rectangle2" class="dfpad" data-adsize="[300,250]" data-adunit="rectangle"></div></div>
					<h3>Lamb</h3>
<ol>
<li>To cook the lamb, pre-heat the oven to 180C. Chop the garlic and rosemary and rub over the lamb. Season with salt and pepper. Place the lamb leg skin-side down on a rack in a roasting pan. Bake for 15 minutes.</li>
<li>Turn lamb skin side up and roast for another 15 minutes, to the desired degree of pinkness. Allow at least 20 minutes resting before carving.</li>
</ol>
<h3>Mint sauce</h3>
<ol>
<li>Combine the mint and caster sugar in a pot.</li>
<li>On a medium heat add the boiling water and stir until the sugar is dissolved. Add the vinegar and mix well. Allow the sauce to stand for 30 minutes to infuse the flavour.</li>
</ol>
				</div>
				
			</div>

			<div class="recipe-footer-rating">
				<div class="rating">
					<span>Your rating?</span>
					<div class="star" data-score="0"></div>
				</div>
			</div>

			

			<div class="recipe-footer-tools">
				<a href="#comments" class="button">comment</a>
				<div class="social">
					<div class="addthis_sharing_toolbox"></div>
					<button class="recipe-print-btn mobile-hide" onclick="window.print()">
						<img src="/images/icons/big-print.png" alt="Print">
					</button>
				</div>
			</div>

		</div>
	</div>

	<p class="hide show-print print-url">
		https://www.eatwell.co.nz/recipe/11298/Butterflied-lamb-with-mint-sauce/?utm_source=nzherald.co.nz&utm_medium=referral&utm_campaign=nzhbox
	</p>

	

	<div class="block hide-print">
		
<div class="related-recipes">
	<h2>Collections you may like</h2>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_collection:1" href="/collections/1140/Affordable-meals/">
				<img src="/images/articles/Bite_NadiaLim_GlassNoodleSalad-CitrusSoyDressing.jpg?width=300&height=200&mode=crop" alt="Affordable meals" />
				<div class="recipe-header-truncate">
					<h4 title="Affordable meals">Affordable meals</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author"></span>
			</div>
		</div>
	</div>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_collection:2" href="/collections/1252/Vegetable-tarts/">
				<img src="/images/articles/ricotta-silverbeet-and-dukkah-tart-recipe.jpg?width=300&height=200&mode=crop" alt="Vegetable tarts" />
				<div class="recipe-header-truncate">
					<h4 title="Vegetable tarts">Vegetable tarts</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author"></span>
			</div>
		</div>
	</div>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			<span class='sponsored-tag'>Sponsored</span>
			<a data-csref="rel_collection:3" href="/collections/3839/Cooking-With-Oils/">
				<img src="/images/articles/Anzac_Biscuits.JPG?width=300&height=200&mode=crop" alt="Cooking With Oils" />
				<div class="recipe-header-truncate">
					<h4 title="Cooking With Oils">Cooking With Oils</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author"></span>
			</div>
		</div>
	</div>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			<span class='sponsored-tag'>Sponsored</span>
			<a data-csref="rel_collection:4" href="/collections/3725/Late-Summer-Salads/">
				<img src="/images/articles/1231.jpg?width=300&height=200&mode=crop" alt="Late Summer Salads" />
				<div class="recipe-header-truncate">
					<h4 title="Late Summer Salads">Late Summer Salads</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author"></span>
			</div>
		</div>
	</div>
	
</div>

		
		
<div class="related-recipes">
	<h2>Stories you may like</h2>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_articles:1" href="/hot-topics/in-season/2800/5-of-the-best-fish-pies/">
				<img src="/images/articles/5-best-pies-Weeknight-crumbed-fish-pie-rec-ipe.jpg?width=300&height=200&mode=crop" alt="5 of the best fish pies" />
				<div class="recipe-header-truncate">
					<h4 title="5 of the best fish pies">5 of the best fish pies</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author"></span>
			</div>
		</div>
	</div>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_articles:2" href="/hot-topics/whats-on/2793/Chinese-burgers/">
				<img src="/images/articles/chinese-chicken-burgers-13june2016-recipe.jpg?width=300&height=200&mode=crop" alt="Chinese burgers" />
				<div class="recipe-header-truncate">
					<h4 title="Chinese burgers">Chinese burgers</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author">Kathy Paterson</span>
			</div>
		</div>
	</div>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_articles:3" href="/hot-topics/whats-on/1914/Jimmy-the-Fish/">
				<img src="/images/articles/Jimmy-the-fish.jpg?width=300&height=200&mode=crop" alt="Jimmy the Fish" />
				<div class="recipe-header-truncate">
					<h4 title="Jimmy the Fish">Jimmy the Fish</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author">Suzanne Dale</span>
			</div>
		</div>
	</div>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_articles:4" href="/hot-topics/whats-on/3833/Topped-in-style-Allyson-Gofton-welcomes-the-grownup-pizza/">
				<img src="/images/articles/buffalo-mozzarella-bacon-and-fennel-pizza-new-header.jpg?width=300&height=200&mode=crop" alt="Topped in style: Allyson Gofton welcomes the grown-up pizza" />
				<div class="recipe-header-truncate">
					<h4 title="Topped in style: Allyson Gofton welcomes the grown-up pizza">Topped in style: Allyson Gofton welcomes the grown-up pizza</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author">Allyson Gofton</span>
			</div>
		</div>
	</div>
	
</div>

		
<div class="OUTBRAIN" data-src="https://www.eatwell.co.nz/recipe/11298/Butterflied-lamb-with-mint-sauce/?utm_source=nzherald.co.nz&utm_medium=referral&utm_campaign=nzhbox" data-widget-id="AR_1" data-ob-template="bite.co.nz"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
	</div>

	

<div class="comments" id="comments" data-recipeid="11298" data-articleid="0" data-publicuserprofileid="0">
	<h2>Comments</h2>
	
	<ul>
	
		<li class="load-more" style="display:none;"><button class="button" autocomplete="off">Load More</button></li>
	</ul>
	
	<h2>Join the conversation</h2>
	<div class="comment-box">
		<form method="post" action="#comments" enctype="multipart/form-data">
			<textarea id="comment" placeholder="Add your comment here..." name="comment" disabled="disabled">You must login to add a comment</textarea>
			<input type="hidden" name="parentId" value="0" />
			<div class="clearfix">
				<div class="comment-controls">
					<button type="submit" class="button">Submit</button>
					
				</div>
			</div>
		</form>
	</div>
</div>

	

<div id="email-friend" style="display: none; overflow: hidden">
	<div class="registration">
		<div id="formbox">
			<div class="line-dotted" style="padding-bottom: 20px; margin-bottom: 20px;">
				<h1>Tell a friend...</h1>
				<p><strong>Seen something you really like?</strong> Use the form below to send your friend(s) an email message and link to this item.</p>
			</div>
			<form id="tellafriend" action="#" method="post">
				<div class="form_row">
					<label>friend's name:</label>
					<input name="name" type="text" id="email-name">
				</div>

				<div class="line-dotted" style="padding-bottom: 20px; margin-bottom: 20px;">
					<div class="form_row">
						<label>friends' email:</label>
						<textarea name="friendemail" id="friendemail" placeholder="Enter your friends' email addresses here separated by commas"></textarea>
					</div>
				</div>

				<div class="form_row">
					<label>subject:</label>
					<input name="subject" type="text" id="email-subject" value="">
				</div>

				<div class="form_row">
					<label>message:</label>
					<textarea name="message" id="email-message"></textarea>
				</div>
				<input type="hidden" name="hdn-url" id="hdn-url" value="none">
				<input type="hidden" name="hdn-pic" id="hdn-pic" value="none">
				<input id="submit-email" class="button" type="submit" value="submit">
				<p id="form-status" style="color: #ed008c;"></p>
			</form>
		</div>
		<div id="email-thanks" style="display: none;">
			<h2>Thank you, your message has been sent.</h2>
		</div>
	</div>
</div>



	</article>
	<aside class="sidebar">
		
		<div class="block collections-list-wrapper collection-list-view">
			<h2>Most viewed recipes</h2>
			<ul class="collections-list">
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/7180/Quick-apricot-chicken-casserole/">
						<img src="/images/recipes/14012013BiteQuickApricotChicken.jpg?width=60&height=40&mode=crop" alt="Quick apricot chicken casserole">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Quick apricot chicken casserole</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/18056/Effortless-superfood-breakfast/">
						<img src="/images/recipes/GIRAFFE_03SEP10_002.jpg?width=60&height=40&mode=crop" alt="Effortless superfood breakfast">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Effortless superfood breakfast</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/7840/How-to-make-mint-sauce-and-mint-jelly/">
						<img src="/images/recipes/NZWW_50655_How-to-make-mint-sauce-and-mint-jelly.jpg?width=60&height=40&mode=crop" alt="How to make mint sauce and mint jelly">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">How to make mint sauce and mint jelly</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/18060/Chicken-schnitzels-with-rhubarb/">
						<img src="/images/recipes/2.9.19_Rhubarb_Chicken_Schnitzel_with_Rhubarb.jpg?width=60&height=40&mode=crop" alt="Chicken schnitzels with rhubarb">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Chicken schnitzels with rhubarb</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/18068/Perfect-pizza-dough/">
						<img src="/images/recipes/Annabel_Langbein_PizzaDough_CANVAS.jpg?width=60&height=40&mode=crop" alt="Perfect pizza dough">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Perfect pizza dough</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/11042/Lemon-roulade-with-lemon-curd-cream/">
						<img src="/images/recipes/14072014BiteLemonRoulade.jpg?width=60&height=40&mode=crop" alt="Lemon roulade with lemon curd cream">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Lemon roulade with lemon curd cream</span>
						</p>
					</a>
				</li>
				
			</ul>
		</div>
		
		<div class="block box-ad">
			<div id="ad_rectangle1" class="dfpad" data-adsize="[[300,600],[300,250]]" data-adunit="rectangle"></div>
		</div>
		
		<div class="block register">
			<div class="recipe-box-wrapper">
				<div class="recipe-box">
					<h4>Receive weekly emails & save favourite recipes</h4>
					<a data-csref="sidebar:register" href="https://www.eatwell.co.nz/user/login/?register=1" class="button">register now</a>
				</div>
			</div>
		</div>
		
		<div class="block collections-list-wrapper">
			<h2>Trending</h2>
			<ul class="collections-list">
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.bite.co.nz/collections/2574/Brussels-sprouts/">
						<img src="/images/links/1192017RegionalAsparagusBacon_1.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">All about asparagus</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.eatwell.co.nz/hot-topics/in-season/2290/NZs-top-chefs-share-their-top-tips-on-becoming-a-better-cook/">
						<img src="/images/links/Top-chefs-share-tips.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">NZ chefs share their top tips on becoming a better cook</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.eatwell.co.nz/kitchen-tips/glossary/3885/Hemp-powder-seeds-and-oil/">
						<img src="/images/links/hemp_powder.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Understanding hemp and how to include it in your diet</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.eatwell.co.nz/hot-topics/whats-on/4184/Late-night-Japanese-bites/">
						<img src="/images/links/japumai_video_still.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Video: late night Japanese snacks for the big game</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.eatwell.co.nz/hot-topics/wellbeing/3519/Mikki-Willidens-spring-detox/">
						<img src="/images/links/detox.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Why you should consider a spring detox</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.eatwell.co.nz/hot-topics/in-season/2223/Bone-broth-Is-it-a-superfood/">
						<img src="/images/links/Bite_MikkiWilliden-Bone-Broth.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Bone broth: Is it a superfood?</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.eatwell.co.nz/kitchen-tips/how-to/1065/Barbecues-how-to-clean-and-maintain/">
						<img src="/images/links/KitchenTips_BBQMaintenance.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">How to clean and maintain your barbecue</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.eatwell.co.nz/hot-topics/in-season/4186/Produce-report-September-16/">
						<img src="/images/links/rocket_mealplan.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Produce report September 16</span>
						</p>
					</a>
				</li>
				
			</ul>
		</div>
		
		<div class="block shopping-list">
			<h2>Shopping List</h2>
			<div>
				<ul>
					<li>Login or sign up to use the shopping list</li>
				</ul>
				<div class="cart-options">
					<button id="clear-cart" class="button">
						<img src="/images/icons/cart-remove.png" alt="Remove" />
						Clear Cart</button>
					
					<span id="copy-to-clipboard-wrap">
						<button id="copy-to-clipboard" class="button">
							<img src="/images/icons/list-icon-copy.png" alt="Copy" />
							Copy</button></span>
					<div id="to-copy" style="display: none; visibility: hidden;"></div>
					
					<button id="print-list" class="button">
						<img src="/images/icons/list-icon-print.png" alt="Print" />
						Print</button>
					<button id="email-list" class="button">
						<img src="/images/icons/list-icon-email.png" alt="Email" />
						Email</button>
				</div>
				<div class="cart-decal"></div>
			</div>
		</div>
		
		<div class="block social-module">
			<h2>Connect with us</h2>
			<div class="recipe-box-wrapper">
				<div class="recipe-box">
					
					<a data-csref="sidebar:social" href="https://www.facebook.com/nzh.eatwell" target="_blank">
						<img src="/images/links/facebook.png" /></a>
					
					<a data-csref="sidebar:social" href="https://www.instagram.com/nzh_eatwell/" target="_blank">
						<img src="/images/links/instagram.png" /></a>
					
					<a data-csref="sidebar:social" href="https://www.pinterest.nz/nzh_eatwell/" target="_blank">
						<img src="/images/links/pinterest.png" /></a>
					
				</div>
			</div>
		</div>
		
		<div class="block collections-list-wrapper">
			<h2>Related Recipes</h2>
			<ul class="collections-list">
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/15577/Honey-and-horopito-lamb-with-watercress-and-walnut-salad/">
						<img src="/images/recipes/03062017CANHoneyAndHoropitoLamb.jpg?width=300&height=200&mode=crop" alt="Honey and horopito lamb with watercress and walnut salad">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Honey and horopito lamb with watercress and walnut salad</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/17225/Lamb-and-couscous/">
						<img src="/images/recipes/butterflied-lamb-recipe.jpg?width=300&height=200&mode=crop" alt="Lamb and couscous">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Lamb and couscous</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/13682/Butterflied-summer-lamb/">
						<img src="/images/recipes/NZWW_11501_38-4.jpg?width=300&height=200&mode=crop" alt="Butterflied summer lamb">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Butterflied summer lamb</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/2056/Butterflied-Lamb/">
						<img src="/images/recipes/NZWW_11501_38-4.jpg?width=300&height=200&mode=crop" alt="Butterflied Lamb">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Butterflied Lamb</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/9849/Yoghurt-marinated-lamb-with-charred-vegetables-and-pomegranate-molasses/">
						<img src="/images/recipes/26092013BiteYoghurtMarinatedLamb.jpg?width=300&height=200&mode=crop" alt="Yoghurt marinated lamb with charred vegetables and pomegranate molasses">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Yoghurt marinated lamb with charred vegetables and pomegranate molasses</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/10333/Butterflied-lamb-with-BBQ-Mushroom-salad/">
						<img src="/images/recipes/Butterflied-lamb-with-BBQ-Mushroom-salad.jpg?width=300&height=200&mode=crop" alt="Butterflied lamb with BBQ Mushroom salad">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Butterflied lamb with BBQ Mushroom salad</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/15391/Butterflied-leg-of-lamb-with-mushrooms-grilled-cos-lettuce-and-feta-cream/">
						<img src="/images/recipes/24042017ButterflyLambCosFeta.jpg?width=300&height=200&mode=crop" alt="Butterflied leg of lamb with mushrooms, grilled cos lettuce and feta cream">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Butterflied leg of lamb with mushrooms, grilled cos lettuce and feta cream</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/12076/Butterflied-lamb-leg-with-rosemary-and-garlic/">
						<img src="/images/recipes/14122014HOSButterfliedLamb.jpg?width=300&height=200&mode=crop" alt="Butterflied lamb leg with rosemary and garlic">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Butterflied lamb leg with rosemary and garlic</span>
						</p>
					</a>
				</li>
				
			</ul>
		</div>
		
	</aside>

			</div>

			
<div class="clearfix"></div>
<footer>
	<div class="wrap ie8print">
		<div class="footer-top">
			<a data-csref="footer" href="/" class="footer-logo"><img src="/images/EatWell_Logo_Grey.svg" alt="eatwell.co.nz" width="182" /></a>
			<ul class="social">
				<li><a target="_blank" href="https://www.facebook.com/nzh.eatwell/" class="facebook">facebook</a></li>
				<li><a target="_blank" href="https://twitter.com/nzh_eatwell" class="twitter">twitter</a></li>
				<li><a target="_blank" href="https://www.pinterest.nz/nzh_eatwell/" class="pinterest">pinterest</a></li>
				<li><a target="_blank" href="https://www.instagram.com/nzh_eatwell/" class="instagram">Instagram</a></li>
				<!--<li><a target="_blank" href="#" class="rss">rss</a></li>-->
			</ul>
		</div>
		<div class="footer-content">
			<div class="column column-1of4">
				<ul class="footer-links">
					<li><a data-csref="footer" href="/who-we-are/">Who we are</a></li>
					<li><a data-csref="footer" href="/our-people/">Our People</a></li>
					<li><a data-csref="footer" href="/terms-conditions/">Terms &amp; conditions</a></li>
					<li><a data-csref="footer" href="https://www.nzme.co.nz/about-us/privacy-policy/" target="_blank">Privacy policy</a></li>
					<li><a data-csref="footer" href="/contact-us/">Contact us</a></li>
					<li><a data-csref="footer" href="/faq/">FAQs</a></li>
				</ul>
			</div>
			
			<div class="column column-2of4">
				<img src="/images/pages/bewell_cover_feb18.jpg" alt="Bite Magazine" class="left" />
				<p>Dedicated to food and wellbeing, <i>Be Well</i> is <i>The New Zealand Herald's</i> weekly Monday magazine that celebrates your relationship with food. <i>Be Well</i> offers recipes and kitchen tips contributed by some of New Zealand's most talented cooks and chefs, reviews and insider knowledge on where to eat in New Zealand and abroad, gardening and fresh food tips as well as new trends to help you live well. <br><a href="https://www.nzherald.co.nz/lifestyle/news/headlines.cfm?c_id=6" style="color: #c33857">Be Well – Your recipe for life.</a></p>
				
			</div>
		</div>
		<div class="copyright">
			<p>&copy; NZME. Publishing Ltd, 2019</p>
		</div>
	</div>
</footer>


			<div id="back-to-top">
				<a href="#top">Back to top</a>
			</div>
		</div><!-- end mobile wrap -->

		<script type="text/javascript">
			$.ajaxSetup({
				type: 'POST',
				dataType: 'json',
				contentType: 'application/json; charset=utf-8'
			});
		</script>
		<script src="/bundles/bite?v=Q88hbBND30iRv_0Z0v-A84SsKhulMVk-N4xDywgbZ-c1"></script>


		
	
	<script id="list-template" type="text/template">
		<li data-id="{{id}}" class="clearfix ui-state-default {{isNew}}"><span class="quantity">{{display}}</span><span class="item-name">{{name}}</span><span class="controls"><a href="#" class="reorder">reorder</a><a href="#" class="delete">delete</a></span></li>
	</script>
	<script src="/bundles/recipe?v=GZjhTPAldoJ-_Z6YAc4SaLwICyG9n2hPHu11WLn4TtM1"></script>


	

		
		<!-- START Nielsen Online SiteCensus V6.0 -->
		<!-- COPYRIGHT 2012 Nielsen Online -->
		<script type="text/javascript" src="//secure-nz.imrworldwide.com/v60.js"></script>
		<script type="text/javascript">
			var pvar = { cid: "nz-apn", content: "foodhub", server: "secure-nz" };
			var trac = nol_t(pvar);
			trac.record().post();
		</script>

		<noscript>
			 <div>
				<img src="//secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-apn&amp;cg=foodhub&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" />
			 </div>
		</noscript>
		<!-- END Nielsen Online SiteCensus V6.0 -->

		<script>
		var _gaq = _gaq || [];
		</script>
		
	</body>
</html>
